Project

Profile

Help

« Previous | Next » 

Revision 153b67ea

Added by dkliban@redhat.com over 5 years ago

Makes publishing kickstart trees compatible with Python 2.6

Element.getiterator() is depricated in Python 2.7, but still available. However, Element.iter() is not available in Python 2.6.

fixes #1856 https://pulp.plan.io/issues/1856