Project

Profile

Help

« Previous | Next » 

Revision fb5e0602

Added by bmbouter 5 months ago

Fixes Pulp compatability with Django 2.2 LTS

Adjusts the upload machinery to be compatible with Django 2.2.21+. The 2.2.21 release was too strict in its checking, and 2.2.23 loosen it, so we require 2.2.23 with this PR.

backports #8691

fixes #8758

(cherry picked from commit 446fc631cd148acd79a40ed0ee57c79e68f0b8c5)