Project

Profile

Help

« Previous | Next » 

Revision 18ef6d40

Added by Mike DePaulo 8 months ago

containers: Use Fedora 30's test Errata for libcomps

until they release the Errata.

So that python3-libcomps can have .egg-info metadata available for pip to see that libcomps is already satisfied for pulp_rpm.

They already released the corresponding Errata for Fedora 31, so this should be very safe.

Also, cleanup currently unneeded -devel packages.

[noissue]

re: #5840 as a user of pulp_rpm_prerequisites I have libcomps installed from pypi https://pulp.plan.io/issues/5840