Project

Profile

Help

« Previous | Next » 

Revision a1b5671f

Added by bmbouter over 4 years ago

Pins okaara dependency versions

The okaara 1.0.36 release is incompatible with Python 2.7. This Pins the versions to 1.0.32 <= okaara <= 1.0.35 which are compatible with Pulp. This range limit is made in the spec file and the setup.py requirements.

https://pulp.plan.io/issues/2464 closes #2464