Project

Profile

Help

Task #3249

Updated by daviddavis over 4 years ago

The README in pulp_file pulp_file, pulp_example, pulp_python, and plugin_template contains outdated commands. quickstart guides. 

 These need to be updated include to reflect the new repo-version changes, including but not limited to: 
  
 * POSTing a repoversion when creating a publication 
 * Add/Remove units to a repo 
 * Creating a importer/publisher doesn't take a repository Passing an importer on version/sync (maybe?) 
 * Publishing/syncing requires a repo 
 * Auto-distributing a distrubtion requires that repo and publisher is set. 

Back