Profile

Help

Issues

Filters

Apply Clear

# Tracker Status Priority Severity Subject Author Assignee Triaged
  2.10.0 8 Collapse all/Expand all
2473 Issue NEW Low 1. Low mock: there is no such thing as assert_any_with mihai.ibanescu@gmail.com Yes Actions
2422 Issue NEW Normal 3. High pulp-admin 2.7 does not work with pulp-server 2.10 (pulp-rpm to be more specific) mihai.ibanescu@gmail.com Yes Actions
2418 Issue NEW Normal 1. Low pulp-admin rpm provider lost auto-publish darkfader Yes Actions
2412 Issue NEW Normal 1. Low The --skip option expects the export_distributor to exist jiri.tyr@gmail.com Yes Actions
2256 Issue NEW Normal 2. Medium Document cancel_publish_repo for distributors rmcgover Yes Actions
2210 Issue NEW Normal 2. Medium The RPM rsync distributor accepts the remote_units_path in a non-obvious place Ichimonji10 Yes Actions
2192 Issue NEW Normal 2. Medium The RPM rsync distributor's "root" config option isn't validated Ichimonji10 Yes Actions
2191 Issue NEW Normal 1. Low The RPM rsync distributor's "predistributor_id" config option isn't validated Ichimonji10 Yes Actions
  2.10.1 1 Collapse all/Expand all
2364 Issue NEW Normal 1. Low Inconsistent usage of strings and constants mihai.ibanescu@gmail.com Yes Actions
  2.10.2 2 Collapse all/Expand all
2495 Issue NEW Normal 3. High When generating applicability data for multiple repositories, tasks throws error CursorNotFound cyrus_mc Yes Actions
2437 Issue NEW Normal 3. High Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files gehogan3 Yes Actions
  2.10.3 4 Collapse all/Expand all
2834 Issue NEW Normal 2. Medium Can't sync the RHEL 6.7 ISO repo from cdn due to failure parsing PULP_MANIFEST pcreech Yes Actions
2611 Issue NEW Normal 2. Medium task system crashes with qpid + ssl unless client certs are provided mhrivnak Yes Actions
2494 Issue NEW Normal 2. Medium rename of id to package_group_id did not also populate a 'package_group_id' field in a unit's metadata section mihai.ibanescu@gmail.com Yes Actions
2445 Issue NEW Normal 2. Medium pulp-server spec file does not require pulp-selinux to be at a specific version dkliban@redhat.com Yes Actions
  2.11.0 2 Collapse all/Expand all
2526 Issue NEW Normal 3. High repos with relative URLs published with repoview enabled serve broken links in the browser dkliban@redhat.com Yes Actions
2105 Issue NEW Normal 2. Medium Importing iso content without cleaning up orphan from previous import fails bmbouter Yes Actions
  2.11.1 1 Collapse all/Expand all
2553 Issue NEW Normal 2. Medium Unable to sync isolinux and efi directory sklav Yes Actions
  2.12.2 1 Collapse all/Expand all
2711 Issue NEW Normal 2. Medium on_demand components are omitted from scaling guide dkliban@redhat.com Yes Actions
  2.13.0 2 Collapse all/Expand all
3027 Issue NEW Normal 1. Low Pulp doesn't generate prestodelta.xml lenny Yes Actions
2761 Issue NEW Low 1. Low Iso repo with basic auth does not report sync progress pthomas@redhat.com Yes Actions
  2.13.2 2 Collapse all/Expand all
3023 Issue NEW Normal 2. Medium Packages are published twice in a repo when synced from CentOS 7 Main repo gkoch Yes Actions
2994 Issue POST Normal 2. Medium Publish is no-op for repos which contain unit updated by sync of the other repo demter@atix.de ttereshc Yes Actions
  2.13.3 3 Collapse all/Expand all
3135 Issue ASSIGNED High 3. High Workers go missing under heavy loads daviddavis@redhat.com daviddavis@redhat.com Yes Actions
3130 Issue POST High 3. High Upgrade from Pulp 2.13.2- to Pulp 2.13.3+ can result in "duplicate key error index: pulp_database.erratum_pkglists.$errata_id_1_repo_id_1 dup key" ttereshc ttereshc Yes Actions
(1-25/28) Per page: 25, 50

Also available in: Atom CSV PDF

Please register to add an issue