Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 6899 Collapse all/Expand all
8388 Debian Support Task CLOSED - CURRENTRELEASE Urgent Handle ALLOWED_CONTENT_CHECKSUMS setting quba42 Actions
8682 Debian Support Task CLOSED - CURRENTRELEASE Urgent Migrate to new Distribution model for pulpcore 3.13 compatibility quba42 Actions
3778 Pulp Story CLOSED - CURRENTRELEASE Urgent [Epic] As a user, I can run Pulp 3 in a FIPS-enabled environment daviddavis Actions
4258 Pulp Test CLOSED - COMPLETE Urgent Publishing incorrect branch head. bherring bherring Actions
4357 Pulp Test CLOSED - COMPLETE Urgent Pulp 2.19 master pulled epel django instead of pulp 2 django bherring bherring Actions
4359 Pulp Test CLOSED - COMPLETE Urgent 2.18.1 Testing bherring bherring Actions
4269 RPM Support Test CLOSED - COMPLETE Urgent Recursive and conservative recursive copy milan kersom Actions
9162 Debian Support Task CLOSED - CURRENTRELEASE Urgent Comply with orphan clean changes made in pulpcore 3.15 quba42 mdellweg Actions
9175 Debian Support Task CLOSED - CURRENTRELEASE Urgent Backport 9162 to 2.14 quba42 quba42 Actions
4350 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml file is generated on repository with no modularity information bherring ragbalak Actions
4351 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml reference in repomd.xml does not use selected checksum bherring ragbalak Actions
1941 Pulp Task CLOSED - CURRENTRELEASE Urgent Strict/nitpicky sphinx settings break our rpm builds semyers semyers Actions
2228 Packaging Task CLOSED - CURRENTRELEASE Urgent Improve nodepool node launch demand calculation semyers semyers Actions
7182 CertGuard Issue CLOSED - CURRENTRELEASE Urgent 2. Medium The docs aren't building bmbouter Actions
8671 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Sync with Main Debian Repo fails on a translation file tp-hlawatsch Actions
9164 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Dropping Python 3.6 and 3.7 from the 2.14 release branch was a mistake quba42 Actions
5572 Ansible Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_ansible/app/tasks/collections.py:import_collections() throws FieldError alikins daviddavis Actions
9146 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium sync of file:// repos tries to move files from /var/lib/pulp/sync_imports/ jsherril@redhat.com dkliban@redhat.com Actions
8166 Migration Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Migration fails with ForeignKeyViolation: insert or update on table "pulp_2to3_migration_pulp2erratum" violates foreign key constraint "pulp_2to3_migration jsherril@redhat.com ggainey Actions
7845 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium The view_set parameter on AccessPolicy is not namespacing plugins mdellweg mdellweg Actions
7667 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_installer should use the new libexec SELinux wrappers from the RPM packages mdepaulo@redhat.com mdepaulo@redhat.com Actions
7116 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Modules in errata not exposed by pulp3 paji@redhat.com ppicka Actions
9299 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Resolve Django 3 async issues quba42 quba42 Actions
2120 Packaging Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Docs don't build on el7 for RPM or Docker semyers semyers Actions
2379 Pulp Issue CLOSED - WORKSFORME Urgent 3. High repomd.xml points to wrong updateinfo.xml.gz file bmbouter bmbouter Actions
(1-25/8328) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue