Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7005 Collapse all/Expand all
4351 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml reference in repomd.xml does not use selected checksum bherring ragbalak Actions
4350 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml file is generated on repository with no modularity information bherring ragbalak Actions
4269 RPM Support Test CLOSED - COMPLETE Urgent Recursive and conservative recursive copy milan kersom Actions
4359 Pulp Test CLOSED - COMPLETE Urgent 2.18.1 Testing bherring bherring Actions
4357 Pulp Test CLOSED - COMPLETE Urgent Pulp 2.19 master pulled epel django instead of pulp 2 django bherring bherring Actions
4258 Pulp Test CLOSED - COMPLETE Urgent Publishing incorrect branch head. bherring bherring Actions
3778 Pulp Story CLOSED - CURRENTRELEASE Urgent [Epic] As a user, I can run Pulp 3 in a FIPS-enabled environment daviddavis Actions
1941 Pulp Task CLOSED - CURRENTRELEASE Urgent Strict/nitpicky sphinx settings break our rpm builds semyers semyers Actions
2228 Packaging Task CLOSED - CURRENTRELEASE Urgent Improve nodepool node launch demand calculation semyers semyers Actions
9175 Debian Support Task CLOSED - CURRENTRELEASE Urgent Backport 9162 to 2.14 quba42 quba42 Actions
9162 Debian Support Task CLOSED - CURRENTRELEASE Urgent Comply with orphan clean changes made in pulpcore 3.15 quba42 mdellweg Actions
8682 Debian Support Task CLOSED - CURRENTRELEASE Urgent Migrate to new Distribution model for pulpcore 3.13 compatibility quba42 Actions
8388 Debian Support Task CLOSED - CURRENTRELEASE Urgent Handle ALLOWED_CONTENT_CHECKSUMS setting quba42 Actions
7116 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Modules in errata not exposed by pulp3 paji@redhat.com ppicka Actions
9515 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium content app doesn't survive PostgreSQL disconnect in pulpcore 3.14.7 evgeni dkliban@redhat.com Actions
9146 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium sync of file:// repos tries to move files from /var/lib/pulp/sync_imports/ jsherril@redhat.com dkliban@redhat.com Actions
7845 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium The view_set parameter on AccessPolicy is not namespacing plugins mdellweg mdellweg Actions
7667 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_installer should use the new libexec SELinux wrappers from the RPM packages mdepaulo@redhat.com mdepaulo@redhat.com Actions
2120 Packaging Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Docs don't build on el7 for RPM or Docker semyers semyers Actions
8166 Migration Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Migration fails with ForeignKeyViolation: insert or update on table "pulp_2to3_migration_pulp2erratum" violates foreign key constraint "pulp_2to3_migration jsherril@redhat.com ggainey Actions
9299 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Resolve Django 3 async issues quba42 quba42 Actions
9164 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Dropping Python 3.6 and 3.7 from the 2.14 release branch was a mistake quba42 Actions
8671 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Sync with Main Debian Repo fails on a translation file tp-hlawatsch Actions
7182 CertGuard Issue CLOSED - CURRENTRELEASE Urgent 2. Medium The docs aren't building bmbouter Actions
5572 Ansible Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_ansible/app/tasks/collections.py:import_collections() throws FieldError alikins daviddavis Actions
9387 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 3. High Depsolving computes repoclosure once per-rpm being copied ggainey ggainey Actions
8625 Pulp Issue CLOSED - CURRENTRELEASE Urgent 3. High Remote artifacts are not created for content which checksum type is not sha256 ttereshc ggainey Actions
2586 Pulp Issue CLOSED - NOTABUG Urgent 3. High Pulp workers/beat/resource_manager go missing ehelms@redhat.com daviddavis Actions
2379 Pulp Issue CLOSED - WORKSFORME Urgent 3. High repomd.xml points to wrong updateinfo.xml.gz file bmbouter bmbouter Actions
1953 Docker Support Issue CLOSED - NOTABUG Urgent 3. High Migration failing on upgrade from 2.8.3->2.8.4 pthomas@redhat.com semyers Actions
9107 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 4. Urgent filelists and changelog metadata is not parsed properly - Pulp saves incorrect filelists and changelog metadata and generates incorrect metadata optiz0r dalley Actions
7676 Pulp Issue CLOSED - CURRENTRELEASE Urgent 4. Urgent django-cleanup can silently delete files being used by existing artifacts in some circumstances dalley dalley Actions
9309 RPM Support Refactor CLOSED - DUPLICATE High Add support for new memory-efficient createrepo_c parsing method dalley dalley Actions
9131 RPM Support Story CLOSED - DUPLICATE High As an administrator, I'd like RPM repository syncs from mirrorlists to be able to use multiple mirrors in the event of download failures wibbit Actions
8972 RPM Support Test CLOSED - COMPLETE High Add test for properly reading and writing the metadata dalley dalley Actions
8301 RPM Support Test CLOSED - COMPLETE High Pulp to Pulp sync test uses sha1 checksum, fails on the default configuration dalley ggainey Actions
7537 RPM Support Task CLOSED - CURRENTRELEASE High Add support for ALLOWED_CONTENT_CHECKSUMS daviddavis ggainey Actions
7195 RPM Support Task CLOSED - CURRENTRELEASE High Enforce correct uniqueness for UpdateCollection at the Model level ggainey ggainey Actions
6332 RPM Support Task CLOSED - CURRENTRELEASE High Create documentation for the copy API dalley dalley Actions
6225 RPM Support Story CLOSED - CURRENTRELEASE High As a user, I can sync from a mirror list feed ttereshc lmjachky Actions
5320 RPM Support Test CLOSED - WONTFIX High Module Streams not copying correctly with recursive and recursive_conservative bherring Actions
4922 RPM Support Test CLOSED - WONTFIX High Module Streams not copying correctly with recursive and recursive_conservative bherring bherring Actions
4812 RPM Support Story CLOSED - CURRENTRELEASE High As a user, I can publish a Yum repository that works with repo_gpgcheck=1 (Signed Repositories) dalley lmjachky Actions
4730 RPM Support Test CLOSED - WONTFIX High incremental publish of yum_repo_metadata_repo fails after upgrade from 2.18/2.19 to 2-master bherring Actions
4729 RPM Support Test CLOSED - WONTFIX High Migration of modular content can fail (upgrade from <=2.16 to 2.17+) bherring Actions
4727 RPM Support Test CLOSED - COMPLETE High rpm_rsync_distributor is broken for yum_repo_metadata_file units bherring kersom Actions
4632 RPM Support Test CLOSED - COMPLETE High Publish YumMetadataFiles as files and not symlinks bherring kersom Actions
4566 RPM Support Test CLOSED - COMPLETE High Improve performance of rpm duplicate nevra check bherring bherring Actions
4548 RPM Support Test CLOSED - COMPLETE High Ensure modular_errata.py includes cases for --recursive and --recursive_conservative inline with document updates bherring kersom Actions
4547 RPM Support Test CLOSED - COMPLETE High Ensure rich_weak_deps test includes --recursive and --recursive_conservative cases bherring kersom Actions
(1-50/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue