Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7005 Collapse all/Expand all
2228 Packaging Task CLOSED - CURRENTRELEASE Urgent Improve nodepool node launch demand calculation semyers semyers Actions
1941 Pulp Task CLOSED - CURRENTRELEASE Urgent Strict/nitpicky sphinx settings break our rpm builds semyers semyers Actions
9175 Debian Support Task CLOSED - CURRENTRELEASE Urgent Backport 9162 to 2.14 quba42 quba42 Actions
9162 Debian Support Task CLOSED - CURRENTRELEASE Urgent Comply with orphan clean changes made in pulpcore 3.15 quba42 mdellweg Actions
8682 Debian Support Task CLOSED - CURRENTRELEASE Urgent Migrate to new Distribution model for pulpcore 3.13 compatibility quba42 Actions
8388 Debian Support Task CLOSED - CURRENTRELEASE Urgent Handle ALLOWED_CONTENT_CHECKSUMS setting quba42 Actions
4269 RPM Support Test CLOSED - COMPLETE Urgent Recursive and conservative recursive copy milan kersom Actions
3778 Pulp Story CLOSED - CURRENTRELEASE Urgent [Epic] As a user, I can run Pulp 3 in a FIPS-enabled environment daviddavis Actions
4359 Pulp Test CLOSED - COMPLETE Urgent 2.18.1 Testing bherring bherring Actions
4357 Pulp Test CLOSED - COMPLETE Urgent Pulp 2.19 master pulled epel django instead of pulp 2 django bherring bherring Actions
4351 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml reference in repomd.xml does not use selected checksum bherring ragbalak Actions
4350 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml file is generated on repository with no modularity information bherring ragbalak Actions
4258 Pulp Test CLOSED - COMPLETE Urgent Publishing incorrect branch head. bherring bherring Actions
8671 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Sync with Main Debian Repo fails on a translation file tp-hlawatsch Actions
2120 Packaging Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Docs don't build on el7 for RPM or Docker semyers semyers Actions
9299 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Resolve Django 3 async issues quba42 quba42 Actions
9164 Debian Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Dropping Python 3.6 and 3.7 from the 2.14 release branch was a mistake quba42 Actions
7116 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Modules in errata not exposed by pulp3 paji@redhat.com ppicka Actions
7667 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_installer should use the new libexec SELinux wrappers from the RPM packages mdepaulo@redhat.com mdepaulo@redhat.com Actions
7845 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium The view_set parameter on AccessPolicy is not namespacing plugins mdellweg mdellweg Actions
9146 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium sync of file:// repos tries to move files from /var/lib/pulp/sync_imports/ jsherril@redhat.com dkliban@redhat.com Actions
8166 Migration Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Migration fails with ForeignKeyViolation: insert or update on table "pulp_2to3_migration_pulp2erratum" violates foreign key constraint "pulp_2to3_migration jsherril@redhat.com ggainey Actions
9515 Pulp Issue CLOSED - CURRENTRELEASE Urgent 2. Medium content app doesn't survive PostgreSQL disconnect in pulpcore 3.14.7 evgeni dkliban@redhat.com Actions
7182 CertGuard Issue CLOSED - CURRENTRELEASE Urgent 2. Medium The docs aren't building bmbouter Actions
5572 Ansible Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_ansible/app/tasks/collections.py:import_collections() throws FieldError alikins daviddavis Actions
8625 Pulp Issue CLOSED - CURRENTRELEASE Urgent 3. High Remote artifacts are not created for content which checksum type is not sha256 ttereshc ggainey Actions
1953 Docker Support Issue CLOSED - NOTABUG Urgent 3. High Migration failing on upgrade from 2.8.3->2.8.4 pthomas@redhat.com semyers Actions
9387 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 3. High Depsolving computes repoclosure once per-rpm being copied ggainey ggainey Actions
2586 Pulp Issue CLOSED - NOTABUG Urgent 3. High Pulp workers/beat/resource_manager go missing ehelms@redhat.com daviddavis Actions
2379 Pulp Issue CLOSED - WORKSFORME Urgent 3. High repomd.xml points to wrong updateinfo.xml.gz file bmbouter bmbouter Actions
9107 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 4. Urgent filelists and changelog metadata is not parsed properly - Pulp saves incorrect filelists and changelog metadata and generates incorrect metadata optiz0r dalley Actions
7676 Pulp Issue CLOSED - CURRENTRELEASE Urgent 4. Urgent django-cleanup can silently delete files being used by existing artifacts in some circumstances dalley dalley Actions
9131 RPM Support Story CLOSED - DUPLICATE High As an administrator, I'd like RPM repository syncs from mirrorlists to be able to use multiple mirrors in the event of download failures wibbit Actions
9304 Pulp Story CLOSED - NOTABUG High As a user, I can configure https proxy using https:// ttereshc bmbouter Actions
7778 Migration Plugin Task CLOSED - COMPLETE High Ensure a migration can be interrupted within reasonable time at any stage ttereshc dalley Actions
7714 Migration Plugin Story CLOSED - CURRENTRELEASE High As a user, I can start migration from scratch for a specified set of plugins ttereshc ttereshc Actions
7460 Pulp Task CLOSED - CURRENTRELEASE High Run orphan cleanup in a loop until there is no orphaned content left ttereshc ttereshc Actions
6639 Migration Plugin Task CLOSED - CURRENTRELEASE High Ensure that only one migration plan can be run at a time ttereshc ipanova@redhat.com Actions
6225 RPM Support Story CLOSED - CURRENTRELEASE High As a user, I can sync from a mirror list feed ttereshc lmjachky Actions
4530 RPM Support Test CLOSED - COMPLETE High Test support of zchunk metadata ttereshc bherring Actions
285 Pulp Story CLOSED - WONTFIX High RFE - support non-anonymous direct exchange for goferd/pulp consumer actions stbenjam@redhat.com Actions
2679 Pulp Task CLOSED - CURRENTRELEASE High Plugin agent-related plugin packages not being built on el6 semyers semyers Actions
2533 Pulp Task CLOSED - CURRENTRELEASE High 2.12 User Guide needs to be updated to reflect el6 support policy changes. semyers semyers Actions
2479 Pulp Task CLOSED - CURRENTRELEASE High Update systemd tasking service files to use new Pulp 3 locations semyers fdobrovo Actions
2413 Pulp Task CLOSED - CURRENTRELEASE High Fix dev environment setup for Pulp 3.0 semyers semyers Actions
1912 RPM Support Story CLOSED - WONTFIX High Add MD5 checksum element to data type elements in repomd.xml file robnester Actions
1921 RPM Support Refactor CLOSED - CURRENTRELEASE High pulp-rpm depends on pyliblzma, which will not be ported to Python 3 rbarlow Actions
1919 Pulp Refactor CLOSED - WONTFIX High pulp depends on python-ldap, which will not be ported to Python 3 rbarlow Actions
1918 Pulp Refactor CLOSED - NOTABUG High pulp depends on m2crypto, which will not be ported to Python 3 rbarlow Actions
1368 Pulp Task CLOSED - CURRENTRELEASE High Include Pulp in the Fedora Project rbarlow rbarlow Actions
(1-50/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue