Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 5327 Collapse all/Expand all
4359 Pulp Test CLOSED - COMPLETE Urgent 2.18.1 Testing bherring bherring Actions
2120 Packaging Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Docs don't build on el7 for RPM or Docker semyers semyers Actions
2228 Packaging Task CLOSED - CURRENTRELEASE Urgent Improve nodepool node launch demand calculation semyers semyers Actions
1953 Docker Support Issue CLOSED - NOTABUG Urgent 3. High Migration failing on upgrade from 2.8.3->2.8.4 pthomas@redhat.com semyers Actions
7116 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 2. Medium Modules in errata not exposed by pulp3 paji@redhat.com ppicka Actions
4350 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml file is generated on repository with no modularity information bherring ragbalak Actions
4351 RPM Support Test CLOSED - COMPLETE Urgent modules.yaml reference in repomd.xml does not use selected checksum bherring ragbalak Actions
4258 Pulp Test CLOSED - COMPLETE Urgent Publishing incorrect branch head. bherring bherring Actions
4357 Pulp Test CLOSED - COMPLETE Urgent Pulp 2.19 master pulled epel django instead of pulp 2 django bherring bherring Actions
2586 Pulp Issue CLOSED - NOTABUG Urgent 3. High Pulp workers/beat/resource_manager go missing ehelms@redhat.com daviddavis Actions
5572 Ansible Plugin Issue MODIFIED Urgent 2. Medium pulp_ansible/app/tasks/collections.py:import_collections() throws FieldError alikins daviddavis Actions
4269 RPM Support Test CLOSED - COMPLETE Urgent Recursive and conservative recursive copy milan kersom Actions
2379 Pulp Issue CLOSED - WORKSFORME Urgent 3. High repomd.xml points to wrong updateinfo.xml.gz file bmbouter bmbouter Actions
1941 Pulp Task CLOSED - CURRENTRELEASE Urgent Strict/nitpicky sphinx settings break our rpm builds semyers semyers Actions
7182 CertGuard Issue NEW Urgent 2. Medium The docs aren't building bmbouter Actions
2843 Pulp Story CLOSED - CURRENTRELEASE High As an authenticated user, I can create an Artifact by uploading a file dkliban@redhat.com dkliban@redhat.com Actions
4812 RPM Support Story CLOSED - CURRENTRELEASE High As a user, I can publish a Yum repository that works with repo_gpgcheck=1 (Signed Repositories) dalley lmjachky Actions
2340 Pulp Issue CLOSED - WONTFIX High 2. Medium `pulp-admin status` tells the health of the wrong AMQP message bus Ichimonji10 Actions
1956 Pulp Issue CLOSED - WONTFIX High 3. High "Cleaning duplicate packages" fails after upgrading from 2.6.0 to 2.8.3. akegata@gmail.com Actions
1296 Docker Support Issue CLOSED - CURRENTRELEASE High 3. High [docker_v2_api] error while removing docker repo jluza rbarlow Actions
5055 RPM Support Test NEW High [EPIC] Ursine RPM Copy dependencies on modular RPMS from Default Modules needs to be added bherring Actions
4542 Pulp Test CLOSED - COMPLETE High [pulp_rpm] - Repository publishing duplicates RPM files under Packages and Packages/<LETTER> structure bherring kersom Actions
227 Pulp Story CLOSED - WONTFIX High [RFE] Allow wildcards in permissions dgregor@redhat.com Actions
274 Pulp Story CLOSED - WONTFIX High [RFE] Nodes should support certificate based authentication rbarlow Actions
845 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low /var/lib/pulp/working/repos directory can get full dkliban@redhat.com dkliban@redhat.com Actions
2207 Pulp Issue CLOSED - CURRENTRELEASE High 3. High 2 broken unit tests on EL6 dkliban@redhat.com semyers Actions
2537 Packaging Issue CLOSED - WONTFIX High 2. Medium 2.12 Release notes missing features pthomas@redhat.com dkliban@redhat.com Actions
2533 Pulp Task CLOSED - CURRENTRELEASE High 2.12 User Guide needs to be updated to reflect el6 support policy changes. semyers semyers Actions
2600 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium 2.12.1 beta failing to install due to dependency issue pthomas@redhat.com Actions
555 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium 2.4.1 is linked 2 times under release notes pthomas@redhat.com amacdona@redhat.com Actions
1930 Pulp Issue CLOSED - WONTFIX High 1. Low 404s for pulp apache static content process unless there is a trailing slash in the URL cduryee Actions
3063 Pulp Issue CLOSED - CURRENTRELEASE High 3. High 406 returned when a 404 should be dkliban@redhat.com daviddavis Actions
6963 Migration Plugin Task ASSIGNED High Add a function for cleaning up database between migration plugin tests dkliban@redhat.com ttereshc Actions
85 Pulp Task CLOSED - CURRENTRELEASE High Add automation to run unit tests for all PRs against pulp/pulp automatically bcourt bcourt Actions
2916 Pulp Task CLOSED - CURRENTRELEASE High Add Distribution serializer and viewset. jortel@redhat.com amacdona@redhat.com Actions
1912 RPM Support Story CLOSED - WONTFIX High Add MD5 checksum element to data type elements in repomd.xml file robnester Actions
2893 Pulp Task CLOSED - CURRENTRELEASE High Add Publication and Distribution models. jortel@redhat.com jortel@redhat.com Actions
158 Pulp Task CLOSED - CURRENTRELEASE High Add python-qpid 0.18 to EL5 external_deps.json bmbouter bcourt Actions
2951 Pulp Task CLOSED - CURRENTRELEASE High Add the pulpcore.plugin.download.asyncio package with asyncio based downloaders bmbouter bmbouter Actions
1049 Crane Story CLOSED - CURRENTRELEASE High Add v2 concepts to data file schema mhrivnak rbarlow Actions
7046 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Adding a distribution tree to another repo doesn't work correctly daviddavis Actions
2818 Pulp Task CLOSED - CURRENTRELEASE High Align existing code base with importer attributes from the MVP amacdona@redhat.com amacdona@redhat.com Actions
2863 Pulp Task CLOSED - COMPLETE High Align existing code base with publisher attributes from the MVP amacdona@redhat.com ttereshc Actions
2926 File Support Task CLOSED - CURRENTRELEASE High Align Importer attributes with MVP. jortel@redhat.com amacdona@redhat.com Actions
5783 Ansible Plugin Issue MODIFIED High 2. Medium Ansible repositories API doesn't have a /modify/ endpoint iballou bmbouter Actions
748 Pulp Issue CLOSED - WORKSFORME High 1. Low Apache httpd getattr denial on RHEL7 after restart of Pulp lzap@redhat.com Actions
2793 RPM Support Issue CLOSED - WORKSFORME High 3. High applicable rpms only show up if at least one errata is applicable jsherril@redhat.com Actions
4094 Debian Support Issue NEW High 3. High Architecture is not created if there are no architecture specific packages quba42 Actions
3920 Pulp Issue CLOSED - WONTFIX High 3. High Artifact files are created as truncated or partial files when the worker is termineated during a sync. jortel@redhat.com Actions
4086 Pulp Issue CLOSED - DUPLICATE High 2. Medium ArtifactSaver stage is vulnerable to race conditions. jortel@redhat.com Actions
2859 Pulp Story CLOSED - CURRENTRELEASE High As a developer, I have a template to create a new plugin amacdona@redhat.com ttereshc Actions
82 Crane Story CLOSED - CURRENTRELEASE High As a deployer, I can set an environment variable to enable debug mode mhrivnak mhrivnak Actions
1179 Nectar Story CLOSED - CURRENTRELEASE High As a developer I can receive headers while using download_one() bmbouter ipanova@redhat.com Actions
9 Pulp Refactor CLOSED - DUPLICATE High As a developer, I would like /etc/pulp/repo_auth.conf to be owned by platform Anonymous cduryee Actions
1050 Crane Story CLOSED - CURRENTRELEASE High As a user, I can "docker pull" using the v2 API mhrivnak rbarlow Actions
139 Python Support Story NEW High As a user, I can configure the importer to sync recursively rbarlow Actions
1175 Docker Support Story CLOSED - DUPLICATE High As a user, I can copy Manifests between repositories rbarlow jortel@redhat.com Actions
6566 Pulp Story CLOSED - CURRENTRELEASE High As a User, I can create an Exporter to export a specific set of RepositoryVersions (rather than just current() for a set of Repositories) ggainey ggainey Actions
6763 Pulp Story CLOSED - CURRENTRELEASE High As a User, I can create an Exporter to export a specific set of RepositoryVersions between 2 versions paji@redhat.com ggainey Actions
2895 Pulp Task CLOSED - CURRENTRELEASE High As a user, I can have content served to me by Pulp jortel@redhat.com jortel@redhat.com Actions
1150 Pulp Story CLOSED - NOTABUG High As a user, I can lazily fetch repositories bmbouter Actions
95 OSTree Support Story CLOSED - CURRENTRELEASE High As a user, I can manage ostree content units by branch jortel@redhat.com jortel@redhat.com Actions
2886 Python Support Story POST High As a user, I can publish a Python repository in a way that can be consumed by Pulp amacdona@redhat.com gerrod Actions
1051 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can publish v2 repositories mhrivnak rbarlow Actions
102 Python Support Story CLOSED - CURRENTRELEASE High As a user, I can remove Python packages from my repositories using pulp-admin rbarlow skarmark@redhat.com Actions
81 Crane Story CLOSED - CURRENTRELEASE High As a user, I can see a list of repositories that crane is serving mhrivnak dkliban@redhat.com Actions
985 Python Support Story NEW High As a user, I can sync all packages from pypi (complete mirror) ashbyj@imsweb.com Actions
5333 Ansible Plugin Test CLOSED - COMPLETE High As a user, I can sync collections from another Pulp server daviddavis kersom Actions
6225 RPM Support Story CLOSED - CURRENTRELEASE High As a user, I can sync from a mirror list feed ttereshc lmjachky Actions
968 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can sync from a v2 registry mhrivnak rbarlow Actions
1144 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can sync from a v2 registry that requires RFC7235 authorization headers rbarlow amacdona@redhat.com Actions
5816 Container Support Story CLOSED - CURRENTRELEASE High As a user, I can sync OCI content dkliban@redhat.com ipanova@redhat.com Actions
104 Python Support Story CLOSED - CURRENTRELEASE High As a user, I can synchronize packages from PyPI rbarlow rbarlow Actions
4664 CertGuard Story CLOSED - CURRENTRELEASE High As a user, I can use a RHSMCertGuard bmbouter bmbouter Actions
2965 Pulp Story CLOSED - CURRENTRELEASE High As a user, I can use pulp_example plugin to import content dkliban@redhat.com dkliban@redhat.com Actions
764 Pulp Story CLOSED - WONTFIX High As a user, I can use the Pulp API to upload distribution content units dgregor@redhat.com Actions
99 OSTree Support Story CLOSED - CURRENTRELEASE High As a user, I want to protect ostree repositories using a certificate and entitlements. jortel@redhat.com jortel@redhat.com Actions
897 OSTree Support Story CLOSED - CURRENTRELEASE High As a user, I'd like to get a listing of branches in a remote repository jortel@redhat.com jortel@redhat.com Actions
745 Crane Story CLOSED - CURRENTRELEASE High As a user, search results don't return hard-coded values mhrivnak mhrivnak Actions
733 OSTree Support Story CLOSED - CURRENTRELEASE High As a user, the ostree spec has appropriate Requires: on ostree and other deps. jortel@redhat.com jortel@redhat.com Actions
2872 Pulp Story CLOSED - CURRENTRELEASE High As an authenticated user, I can create a Content unit from one or more artifacts dkliban@redhat.com dkliban@redhat.com Actions
948 Puppet Support Story CLOSED - WONTFIX High Author field in metadata.json not parsed bkearney@redhat.com Actions
570 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium Auto Publish is set as none for docker repos pthomas@redhat.com cduryee Actions
5299 Ansible Plugin Issue MODIFIED High 3. High Bindings for pulp \ pulp ansible return python `repr()` for json fields osapryki fao89 Actions
3170 Infrastructure Issue CLOSED - WORKSFORME High 2. Medium Blog posts not showing up bmbouter Actions
3502 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Can't list versions for a repository daviddavis daviddavis Actions
5509 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Can't sync with 3.0.0b5 release of pulp_rpm daviddavis Actions
1491 Pulp Issue CLOSED - DUPLICATE High 3. High Cannot create a repository schedule via api paji@redhat.com Actions
2203 OSTree Support Issue CLOSED - CURRENTRELEASE High 3. High Cannot install nightly build on Fedora 24 Ichimonji10 semyers Actions
1000 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Cannot uninstall pulp-server on rhel7 igulina@redhat.com jortel@redhat.com Actions
2474 Pulp Issue CLOSED - DUPLICATE High 2. Medium CentOs repo that was synced in 2.8 results in "Task Failed Importer indicated a failed response" after upgrade to 2.11 pthomas@redhat.com Actions
1805 RPM Support Issue CLOSED - WONTFIX High 3. High Compressed Groups Not Working With Mirror of Fedora 23 jcape Actions
1210 Nectar Issue CLOSED - CURRENTRELEASE High 3. High ConnectionError - BadStatusLine during repo sync ipanova@redhat.com jcline@redhat.com Actions
3013 File Support Issue NEW High 3. High Content is not downloaded after switching from on_demand to immediate policy ttereshc Actions
563 Pulp Task CLOSED - WONTFIX High Contribute SELinux policy for Pulp and Celery workers/beat to fedora-selinux bmbouter Actions
765 Pulp Refactor CLOSED - WONTFIX High Convert Pulp to use MongoEngine bmbouter Actions
863 Docker Support Refactor CLOSED - CURRENTRELEASE High Convert pulp_docker to use MongoEngine models for units bcourt rbarlow Actions
876 OSTree Support Refactor CLOSED - CURRENTRELEASE High Convert pulp_ostree to use MongoEngine models bcourt jortel@redhat.com Actions
877 Python Support Refactor CLOSED - CURRENTRELEASE High convert pulp_python to use MongoEngine models bcourt mhrivnak Actions
869 Pulp Refactor CLOSED - WONTFIX High convert RepoUnitAssociationManager.unassociate_by_criteria to use MongoEngine models when possible bcourt Actions
(1-100/6676) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue