Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 6951 Collapse all/Expand all
4701 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal As a user my publication creation use Master/Detail provided by core bmbouter daviddavis Actions
4765 Ansible Plugin Task CLOSED - CURRENTRELEASE Normal Remove Publications bmbouter daviddavis Actions
5106 Ansible Plugin Task CLOSED - CURRENTRELEASE Normal Update Travis config and enable black daviddavis daviddavis Actions
5123 Ansible Plugin Task CLOSED - CURRENTRELEASE Normal Disable testing against mariadb daviddavis daviddavis Actions
5288 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal As a user, I can sync collections from another Pulp server sajha daviddavis Actions
5335 Ansible Plugin Task CLOSED - CURRENTRELEASE Normal Switch pulp_ansible away from "mazer" and to "ansible-galaxy collections" CLI bmbouter daviddavis Actions
5519 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal As an API user, I have an 'exclude' field that is the opposite of the 'fields' parameter bmbouter daviddavis Actions
5520 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal As a user using a non-Galaxy API, I have a collection viewset bmbouter daviddavis Actions
5522 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal As a user, I can filter ImportCollection reposnse messages by date to receive limit the set of messages returned bmbouter daviddavis Actions
5571 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 4. Urgent Add the ability to filter collection versions by tag newswangerd daviddavis Actions
5572 Ansible Plugin Issue CLOSED - CURRENTRELEASE Urgent 2. Medium pulp_ansible/app/tasks/collections.py:import_collections() throws FieldError alikins daviddavis Actions
5621 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Add sort parameters to Collection Version List newswangerd daviddavis Actions
5645 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Need to return deprecated status in collection versions endpoint newswangerd daviddavis Actions
6132 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal [EPIC] v3 collection sync daviddavis daviddavis Actions
7194 Ansible Plugin Story CLOSED - CURRENTRELEASE Normal As a user, I can associate a remote with a repository daviddavis daviddavis Actions
7434 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium The requirements file on remote is limited to 255 chars daviddavis daviddavis Actions
7686 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium requirements.yml is not compatible with ansible-galaxy fao89 daviddavis Actions
7742 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Setting a remote on a repo and syncing is broken daviddavis daviddavis Actions
7767 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp_ansible doesn't handle trailing slashes in URLs correctly daviddavis daviddavis Actions
8649 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Match serializer max_length to what is in the models awcrosby daviddavis Actions
8957 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium URL validation error on remote displays remote base URL instead of source url from requirements. sajha daviddavis Actions
9034 Ansible Plugin Task CLOSED - CURRENTRELEASE Normal Drop support for Python 3.6 and 3.7 daviddavis daviddavis Actions
9152 Ansible Plugin Task CLOSED - COMPLETE Normal Comply with orphan clean changes made in pulpcore 3.15 daviddavis daviddavis Actions
8589 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Remove features deprecated in 3.12 for 3.13 compatibility dalley dalley Actions
8132 Ansible Plugin Story CLOSED - DUPLICATE Normal Provide a full list of resolved collection-level dependencies bmclaugh bmclaugh Actions
(101-125/8381) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue