Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7004 Collapse all/Expand all
5666 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium Failed imports leave orphaned artifacts blocking subsequent attempts ironfroggy Actions
5783 Ansible Plugin Issue CLOSED - CURRENTRELEASE High 2. Medium Ansible repositories API doesn't have a /modify/ endpoint iballou bmbouter Actions
8098 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp-ansible 0.6.0 requires Python 3.7 iballou gerrod Actions
8292 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium FILES.json not found when syncing all of galaxy.ansible.com gerrod Actions
8442 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync machinary doesn't properly wait for async task completion in V3 codepath. gerrod Actions
8587 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Collections named "api" bring up the api endpoint gerrod fao89 Actions
8746 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Upaginated Endpoint query is inefficient gerrod gerrod Actions
9404 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium V3 unpaginated sync fails when trying to sync a collection version not present. gerrod Actions
9405 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Download links for V3 unpaginated collection versions endpoints is wrong (for AH) gerrod Actions
9473 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium CI is failing intermittently on v3 test_serializers gerrod Actions
9476 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Syncing twice w/ mirror=True and optimize=True will cause the second sync to produce a repo version with zero content gerrod gerrod Actions
5309 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium Download only specified version on requirements.yml fao89 Actions
6860 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium Replace URLField with CharField fao89 Actions
6889 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Missing requirements.txt fao89 Actions
7435 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Galaxy V3 API pagination does not match with pulp V3 API fao89 fao89 Actions
7572 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Make MANIFEST.json and FILES.json available in the CollectionVersion serializer in the V3 API fao89 fao89 Actions
7632 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium CollectionVersion.contents are not being synced fao89 Actions
7643 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Token is renewed for every call fao89 bmbouter Actions
7686 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium requirements.yml is not compatible with ansible-galaxy fao89 daviddavis Actions
7821 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium When I use CollectionRemote.auth_url I also need to use CollectionRemote.token but the opposite is not true fao89 Actions
7826 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync breaks when it is not possible to determine the highest collection version fao89 fao89 Actions
7827 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Tag names may have more than 32 characters fao89 bmbouter Actions
7830 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync tries to download docs-blob on Galaxy V2 fao89 fao89 Actions
7831 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Avoid to download docs-blob when content is already saved fao89 fao89 Actions
7871 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp-ansible-client breaks when updating V3 collections fao89 Actions
(76-100/8434) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue