Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7005 Collapse all/Expand all
6723 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium latest docs are not getting updated when a new pulpcore release is published to PyPI dkliban@redhat.com Actions
6482 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium repository content repair feature does not work on Python 3.6.8 dkliban@redhat.com Actions
6440 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Modular advisory is published without module information ttereshc Actions
5967 File Support Issue CLOSED - CURRENTRELEASE High 2. Medium Nightly builds of pulp_file are broken daviddavis Actions
5509 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Can't sync with 3.0.0b5 release of pulp_rpm daviddavis Actions
5221 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Tests are failing in Travis: Cannot connect to host repos.fedorapeople.org:443 ssl:None daviddavis Actions
5078 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Including a PR in a Travis build fails with 'pushd: not found' daviddavis Actions
4725 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Debian lazy sync virt-install fails w/ a 404 error, yet it's on the remote's CDN bmbouter Actions
3613 Python Support Story CLOSED - CURRENTRELEASE High Verify hashes, if one exists, during sync dalley Actions
2600 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium 2.12.1 beta failing to install due to dependency issue pthomas@redhat.com Actions
2582 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Pipe leak in any parent Pulp celery process triggered by qpidd restart bmbouter Actions
2452 Pulp Task CLOSED - CURRENTRELEASE High Upgrade python-celery in Fedora Rawhide to 4.0 bmbouter Actions
1921 RPM Support Refactor CLOSED - CURRENTRELEASE High pulp-rpm depends on pyliblzma, which will not be ported to Python 3 rbarlow Actions
574 Docker Support Issue CLOSED - CURRENTRELEASE High 3. High docker repo sync complains that repo does not exist ipanova@redhat.com Actions
571 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low typo in docker recipes document pthomas@redhat.com Actions
4545 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp fails to install on centos7 jsherril@redhat.com amacdona@redhat.com Actions
2926 File Support Task CLOSED - CURRENTRELEASE High Align Importer attributes with MVP. jortel@redhat.com amacdona@redhat.com Actions
2916 Pulp Task CLOSED - CURRENTRELEASE High Add Distribution serializer and viewset. jortel@redhat.com amacdona@redhat.com Actions
2818 Pulp Task CLOSED - CURRENTRELEASE High Align existing code base with importer attributes from the MVP amacdona@redhat.com amacdona@redhat.com Actions
2703 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium db-reset.sh when called during vagrant up isn't working fdobrovo amacdona@redhat.com Actions
1567 Nectar Issue CLOSED - CURRENTRELEASE High 3. High Nectar threaded downloader's event listener cannot issue another request amacdona@redhat.com amacdona@redhat.com Actions
1404 Docker Support Issue CLOSED - CURRENTRELEASE High 3. High Sync from un-namespaced V2 repository fails twaugh amacdona@redhat.com Actions
1332 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium in Search API, restritcting fields does not work with Mongoengine amacdona@redhat.com amacdona@redhat.com Actions
1144 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can sync from a v2 registry that requires RFC7235 authorization headers rbarlow amacdona@redhat.com Actions
555 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium 2.4.1 is linked 2 times under release notes pthomas@redhat.com amacdona@redhat.com Actions
(76-100/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue