Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 6959 Collapse all/Expand all
75 Pulp Task CLOSED - WONTFIX Normal As a user, I can trust that Pulp's versions are correct with every release Anonymous Actions
79 Pulp Task CLOSED - WONTFIX Normal Move Nodepool to a dedicated location bcourt Actions
89 Packaging Task CLOSED - CURRENTRELEASE Normal Add automation to run unit tests for all PRs against pulp/<plugin> automatically bcourt bcourt Actions
112 Pulp Task CLOSED - WONTFIX Normal Add a test to ensure pulp's setup.py versions are the same as the RPM versions cduryee Actions
118 Pulp Task CLOSED - WONTFIX Normal Sign the python-gofer-qpid package rbarlow Actions
133 Pulp Task CLOSED - WONTFIX Normal Replace pulp.devel.test_runner with tox bmbouter Actions
151 Packaging Task CLOSED - CURRENTRELEASE Normal Add automation to perform beta/release builds. bcourt bcourt Actions
157 Pulp Task CLOSED - CURRENTRELEASE Normal Update the failure and recovery scenarios in our user docs. bmbouter ipanova@redhat.com Actions
471 Pulp Task CLOSED - WONTFIX Normal umask argument in Upstart defaults should not use a different argument style bmbouter Actions
497 Pulp Task CLOSED - WONTFIX Normal builder.py --update-tag-package-list is not Python 2.6 compatible rbarlow Actions
519 Pulp Task CLOSED - WONTFIX Normal pulp.spec: W: unversioned-explicit-obsoletes rbarlow Actions
520 Pulp Task CLOSED - WORKSFORME Normal pulp.spec:547: W: libdir-macro-in-noarch-package agent %{_libdir}/gofer/plugins/pulpplugin.* rbarlow Actions
526 Puppet Support Task CLOSED - WONTFIX Normal rpmlint warns about unversioned obsoletes statement rbarlow Actions
530 Pulp Task CLOSED - CURRENTRELEASE Normal Platform unit tests require qpidtoollibs to be installed rbarlow jcline@redhat.com Actions
586 Pulp Task CLOSED - CURRENTRELEASE Normal The pulpproject.org v1 user guide docs should not be indexed by search engines bmbouter mhrivnak Actions
595 Pulp Task CLOSED - WONTFIX Normal pulp-celery has a long, redundant require statement bmbouter Actions
608 Pulp Task CLOSED - WONTFIX Normal Pulp uses '__/primary/__' string to indicate primary content source cduryee Actions
725 Pulp Task CLOSED - CURRENTRELEASE Normal Ensure Pulp works on Fedora 22 cduryee dkliban@redhat.com Actions
731 Pulp Task CLOSED - CURRENTRELEASE Normal Redmine docs fixes bmbouter bmbouter Actions
831 Pulp Task CLOSED - CURRENTRELEASE Normal Incorrect banners on RTD pages bmbouter Actions
843 Pulp Task CLOSED - WONTFIX Normal Make pulp-selinux versioned independently from pulp-server bmbouter Actions
846 Pulp Task CLOSED - CURRENTRELEASE Normal Add users to cc list as part of upstream/downstream automation bmbouter bmbouter Actions
864 Pulp Task CLOSED - WONTFIX Normal Add connection error retry support as part of upstream/downstream automation bmbouter Actions
895 Python Support Task CLOSED - WONTFIX Normal Add diagram from PyCon poster presentation to the documentation rbarlow Actions
899 Pulp Task CLOSED - WONTFIX Normal Puppet Forge modules.json performs fuzzy search instead of exact search which gives undesired side-effects epienbroek Actions
(76-100/8389) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue