Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7005 Collapse all/Expand all
1930 Pulp Issue CLOSED - WONTFIX High 1. Low 404s for pulp apache static content process unless there is a trailing slash in the URL cduryee Actions
1919 Pulp Refactor CLOSED - WONTFIX High pulp depends on python-ldap, which will not be ported to Python 3 rbarlow Actions
1918 Pulp Refactor CLOSED - NOTABUG High pulp depends on m2crypto, which will not be ported to Python 3 rbarlow Actions
1907 Pulp Issue CLOSED - WONTFIX High 2. Medium python-pulp-streamer is not pulled with groupinstall pulp-server-qpid lhorace Actions
1867 Pulp Issue CLOSED - WORKSFORME High 3. High pulp-admin fails silently to publish all files of a repo bricci Actions
1647 Pulp Story CLOSED - WONTFIX High Unify checksum management to the platform and add some features bmbouter Actions
1641 Pulp Issue CLOSED - WONTFIX High 2. Medium unit.server.db.model.test_dispatch.TestScheduledCallSave.test_new is non-deterministic rbarlow Actions
1525 Pulp Issue CLOSED - WONTFIX High 2. Medium Fix progress rendering for --download-policy=background syncs jcline@redhat.com Actions
1491 Pulp Issue CLOSED - DUPLICATE High 3. High Cannot create a repository schedule via api paji@redhat.com Actions
1482 Pulp Task CLOSED - WONTFIX High Make a 2 min video demo of the lazy feature bmbouter Actions
1363 Pulp Issue CLOSED - NOTABUG High 2. Medium tasks randomly stuck at waiting or running bmbouter Actions
1293 Pulp Task CLOSED - WONTFIX High Pulp should explicitly use Python 2 in preparation for Fedora 23 rbarlow Actions
1150 Pulp Story CLOSED - NOTABUG High As a user, I can lazily fetch repositories bmbouter Actions
1149 Pulp Issue CLOSED - DUPLICATE High 2. Medium Custom package delta RPMS bmerjil Actions
1135 Pulp Issue CLOSED - WONTFIX High 2. Medium Pulp's unit tests are not compatible with Mock>=1.1.0 rbarlow Actions
1093 Pulp Issue CLOSED - WONTFIX High 1. Low pulp-manage-db (first execution after installing) throws python exception if /etc/pulp/server/plugins.conf.d/yum_importer.json is populated greartes Actions
1072 Pulp Issue CLOSED - WONTFIX High 2. Medium weird behaviour of content source refresh igulina@redhat.com Actions
1066 Pulp Refactor CLOSED - WONTFIX High pulp.server.db.model should be moved to pulp.server.db.models amacdona@redhat.com Actions
1039 Pulp Issue CLOSED - NOTABUG High 2. Medium Waiting reaper tasks Ben.Stanley Actions
1008 Pulp Issue CLOSED - WONTFIX High 3. High Package Missing from repo metadata Ben.Stanley Actions
901 Pulp Issue CLOSED - DUPLICATE High 3. High unable to start pulp_celerybeat on 2.7.0 alpha2 on RHEL6 cduryee Actions
869 Pulp Refactor CLOSED - WONTFIX High convert RepoUnitAssociationManager.unassociate_by_criteria to use MongoEngine models when possible bcourt Actions
868 Pulp Refactor CLOSED - WONTFIX High Update RepoUnitAssociationManager.associate_from_repo to use MongoEngine models when possible bcourt Actions
817 Pulp Issue CLOSED - NOTABUG High 3. High Not able to delete repo on fedora21 with 2.6.1 beta jkvita Actions
765 Pulp Refactor CLOSED - WONTFIX High Convert Pulp to use MongoEngine bmbouter Actions
(76-100/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue