Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.8.0 256 Collapse all/Expand all
1278 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High no error if content source conf file is not readable cduryee mhrivnak Actions
1453 Docker Support Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp docker needs to pass old style of Repository model to Publish Steps dkliban@redhat.com mhrivnak Actions
1305 Pulp Story CLOSED - CURRENTRELEASE Normal Remove pre Pulp 2.4.0 migrations and require users are upgraded to 2.4.0 before upgrading to 2.8.0 bmbouter mhrivnak Actions
1215 Puppet Support Issue CLOSED - CURRENTRELEASE Normal 2. Medium Unit removal --type doesn't work with mongoengine converted types bmbouter mhrivnak Actions
1350 RPM Support Issue CLOSED - CURRENTRELEASE Normal 1. Low yum purge_orphaned option not available on cli pgassmann mhrivnak Actions
1432 RPM Support Issue CLOSED - NOTABUG Low 1. Low Revert changes in depsolve feature for RPM copy back to the 2.7 and earlier behavior bmbouter mhrivnak Actions
1519 RPM Support Issue CLOSED - WORKSFORME High 3. High repo group export exports only last repo into the ISO ignoring previous ones ipanova@redhat.com pcreech Actions
1762 Nectar Issue CLOSED - CURRENTRELEASE High 4. Urgent Unable to sync repositories while using authenticated HTTP proxy - RPM1004: Error retrieving metadata: Not found mmccune@redhat.com pcreech Actions
1415 Pulp Task CLOSED - CURRENTRELEASE High Write a pre 2.8 upgrade script bmbouter pcreech Actions
1590 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Criteria object needs to be updated for use with pymongo 3 dkliban@redhat.com pcreech Actions
1517 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium latest version of pep8 (part of flake8) doesn't like our order of imports dkliban@redhat.com pcreech Actions
1290 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium missing DB during boot causes resource manager to hang mhrivnak pcreech Actions
1398 RPM Support Story CLOSED - CURRENTRELEASE Normal pulp group exporter does not honor relative_url cduryee pcreech Actions
1386 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High python-kombu is newer on fedora23, so fedora23 is missing several bugfixes that our patches fix bmbouter pcreech Actions
1467 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Repository unit counts are not always accurate when the plugin authors forget to update them rbarlow pcreech Actions
1495 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low Some Pulp unit tests fail, possibly due to the use of mongoengine 0.10.5 on my dev box rbarlow pcreech Actions
1456 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High Spec file specifies mod_xsendfile >= 0.12-10 pcreech pcreech Actions
1457 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium unit.import_content() failure leaves file-less unit in DB mhrivnak pcreech Actions
1375 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium 'latest' tag out-dated in Crane Docker Registry V2 API twaugh rbarlow Actions
1217 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can upgrade from pulp-docker-1.x to pulp-docker-2.0.0 rbarlow rbarlow Actions
988 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Cannot sync: No such file or directory: '/var/cache/pulp/reserved_resource_worker-X…' rbarlow rbarlow Actions
131 Pulp Refactor CLOSED - CURRENTRELEASE High Move pulp.server.db.connection.initialize() calls exclusively to entry points bmbouter rbarlow Actions
1528 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Pulp doesn't work with python-pymongo >= 3, as found in Fedora Rawhide rbarlow rbarlow Actions
1496 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Pulp stores its WSGI files in /srv, which by FHS is reserved for the user and by Fedora standards is forbidden rbarlow rbarlow Actions
1294 Crane Issue CLOSED - CURRENTRELEASE High 3. High pulp-to-pulp sync issue jluza rbarlow Actions
(8101-8125/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue