Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.8.0 256 Collapse all/Expand all
1480 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High Iso repo publish failing pthomas@redhat.com mhrivnak Actions
1556 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High Not able install rpm from an uploaded repo pthomas@redhat.com semyers Actions
1487 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Node repo publish failing. pthomas@redhat.com jortel@redhat.com Actions
1586 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Orphan remove task failed error on the repo with on_demand policy pthomas@redhat.com jortel@redhat.com Actions
1692 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-admin content sources refresh failing pthomas@redhat.com mhrivnak Actions
1738 Pulp Issue CLOSED - CURRENTRELEASE High 3. High migration failure on upgrade from 2.7 -> 2.8 pthomas@redhat.com amacdona@redhat.com Actions
1742 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Error in the log after upgrade pthomas@redhat.com bmbouter Actions
1743 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Repo sync fails during distribution sync on repos created pre upgrade pthomas@redhat.com bmbouter Actions
816 Pulp Issue CLOSED - CURRENTRELEASE High 3. High python-requests bundles libraries and CA certificates that should be separate rbarlow jcline@redhat.com Actions
988 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Cannot sync: No such file or directory: '/var/cache/pulp/reserved_resource_worker-X…' rbarlow rbarlow Actions
1408 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low All dependencies on python-semantic-version need to be changed to python-semantic_version rbarlow ipanova@redhat.com Actions
1496 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Pulp stores its WSGI files in /srv, which by FHS is reserved for the user and by Fedora standards is forbidden rbarlow rbarlow Actions
1528 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Pulp doesn't work with python-pymongo >= 3, as found in Fedora Rawhide rbarlow rbarlow Actions
1559 Pulp Task CLOSED - CURRENTRELEASE High Pulp's fedorapeople repository needs to distribute pymongo >= 3.0.0 rbarlow ipanova@redhat.com Actions
1709 Nectar Issue CLOSED - CURRENTRELEASE High 2. Medium Nectar 1.4.5 should be retagged/released as 1.5.0 rbarlow ipanova@redhat.com Actions
1241 Docker Support Issue CLOSED - CURRENTRELEASE High 3. High v1 images are getting published under the v2 location rbarlow rbarlow Actions
1256 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium The httpd configuration is not acceptable to the Docker client rbarlow rbarlow Actions
1449 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium Users cannot sync v1 content from a registry that implements the v2 API rbarlow rbarlow Actions
1217 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can upgrade from pulp-docker-1.x to pulp-docker-2.0.0 rbarlow rbarlow Actions
1383 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low Convert shebangs to python2 semyers ipanova@redhat.com Actions
1409 Pulp Issue CLOSED - CURRENTRELEASE High 3. High config loading methods are calling in the wrong order semyers semyers Actions
1505 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium fields missing when pulp-admin tries to present a Distribution semyers semyers Actions
293 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Apache Complains On Missing Pulp Modules Skullman jcline@redhat.com Actions
1375 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium 'latest' tag out-dated in Crane Docker Registry V2 API twaugh rbarlow Actions
1749 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Centos6 64b updates sync failed with The field '_erratum_references' does not exist on the document 'RPM' vaclav.adamec@suchy-zleb.cz mhrivnak Actions
(7976-8000/8407) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue