Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.8.0 256 Collapse all/Expand all
1409 Pulp Issue CLOSED - CURRENTRELEASE High 3. High config loading methods are calling in the wrong order semyers semyers Actions
1408 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low All dependencies on python-semantic-version need to be changed to python-semantic_version rbarlow ipanova@redhat.com Actions
1406 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Uploading the same Content Unit twice causes a 500 error bmbouter dkliban@redhat.com Actions
1399 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Can't bind repo to pulp-consumer dkliban@redhat.com jcline@redhat.com Actions
1394 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium export distributor does not allow 'relative_url' config override cduryee semyers Actions
1383 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low Convert shebangs to python2 semyers ipanova@redhat.com Actions
1381 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium HTTP 500 when attempting to create a sync schedule jcline@redhat.com amacdona@redhat.com Actions
1375 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium 'latest' tag out-dated in Crane Docker Registry V2 API twaugh rbarlow Actions
1303 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium UnitPublishStep will not work with mongoengine units bmbouter mhrivnak Actions
1294 Crane Issue CLOSED - CURRENTRELEASE High 3. High pulp-to-pulp sync issue jluza rbarlow Actions
1289 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium install distributor does not normalize file permissions and ownership mhrivnak mhrivnak Actions
1276 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium The run-tests.py needs to be updated to include pulp_puppet_tools/test/unit jortel@redhat.com jcline@redhat.com Actions
1256 Docker Support Issue CLOSED - CURRENTRELEASE High 2. Medium The httpd configuration is not acceptable to the Docker client rbarlow rbarlow Actions
1250 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Base FileDistributor is not forward-compatible with mongoengine converted units bmbouter mhrivnak Actions
1241 Docker Support Issue CLOSED - CURRENTRELEASE High 3. High v1 images are getting published under the v2 location rbarlow rbarlow Actions
1239 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp FileDistributor base class raises exception when operating on mongoengine based unit bmbouter mhrivnak Actions
1217 Docker Support Story CLOSED - CURRENTRELEASE High As a user, I can upgrade from pulp-docker-1.x to pulp-docker-2.0.0 rbarlow rbarlow Actions
1213 Pulp Task CLOSED - CURRENTRELEASE High Orphan listing and removal does not work with mongoengine converted models bmbouter bcourt Actions
1212 Pulp Task CLOSED - CURRENTRELEASE High Fix Unit removal. It does not work with mongoengine models bmbouter mhrivnak Actions
1154 Pulp Issue CLOSED - CURRENTRELEASE High 3. High scheduled tasks fail to run dkliban@redhat.com dkliban@redhat.com Actions
1116 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Scheduled sync raises TypeError bmbouter amacdona@redhat.com Actions
1087 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High publishing of distribution units should ignore files in repodata directory bcourt bmbouter Actions
988 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Cannot sync: No such file or directory: '/var/cache/pulp/reserved_resource_worker-X…' rbarlow rbarlow Actions
875 Puppet Support Refactor CLOSED - CURRENTRELEASE High Convert pulp_puppet to use MongoEngine models bcourt bmbouter Actions
874 RPM Support Refactor CLOSED - CURRENTRELEASE High Convert pulp_rpm to use MongoEngine Models bcourt bmbouter Actions
(7951-7975/8390) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue