Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.8.0 256 Collapse all/Expand all
1580 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Cannot Download Published RPMs Ichimonji10 semyers Actions
1586 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Orphan remove task failed error on the repo with on_demand policy pthomas@redhat.com jortel@redhat.com Actions
1635 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp fails to reconnect to qpid after a disconnect dkliban@redhat.com bmbouter Actions
1692 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-admin content sources refresh failing pthomas@redhat.com mhrivnak Actions
1707 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Repository's repo_id duplicate key error on upgrade amacdona@redhat.com amacdona@redhat.com Actions
1730 Pulp Issue CLOSED - CURRENTRELEASE High 3. High SELinux prevents streamer from starting if 'gcc' is installed bmbouter jortel@redhat.com Actions
1738 Pulp Issue CLOSED - CURRENTRELEASE High 3. High migration failure on upgrade from 2.7 -> 2.8 pthomas@redhat.com amacdona@redhat.com Actions
1739 Pulp Issue CLOSED - CURRENTRELEASE High 4. Urgent content wsgi app does not log errors jsherril@redhat.com jcline@redhat.com Actions
1742 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Error in the log after upgrade pthomas@redhat.com bmbouter Actions
1743 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Repo sync fails during distribution sync on repos created pre upgrade pthomas@redhat.com bmbouter Actions
1749 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Centos6 64b updates sync failed with The field '_erratum_references' does not exist on the document 'RPM' vaclav.adamec@suchy-zleb.cz mhrivnak Actions
1212 Pulp Task CLOSED - CURRENTRELEASE High Fix Unit removal. It does not work with mongoengine models bmbouter mhrivnak Actions
1213 Pulp Task CLOSED - CURRENTRELEASE High Orphan listing and removal does not work with mongoengine converted models bmbouter bcourt Actions
1415 Pulp Task CLOSED - CURRENTRELEASE High Write a pre 2.8 upgrade script bmbouter pcreech Actions
1416 Pulp Task CLOSED - CURRENTRELEASE High Write a docker script to containerize pulp 2.8 and the validation script (task 1415) bmbouter mhrivnak Actions
1459 Pulp Task CLOSED - CURRENTRELEASE High Update SELinux rules for lazy sync jcline@redhat.com bmbouter Actions
1559 Pulp Task CLOSED - CURRENTRELEASE High Pulp's fedorapeople repository needs to distribute pymongo >= 3.0.0 rbarlow ipanova@redhat.com Actions
1512 Pulp Story CLOSED - CURRENTRELEASE High As a user, I can explore a yum repository via a browser jcline@redhat.com jcline@redhat.com Actions
131 Pulp Refactor CLOSED - CURRENTRELEASE High Move pulp.server.db.connection.initialize() calls exclusively to entry points bmbouter rbarlow Actions
861 Pulp Refactor CLOSED - CURRENTRELEASE High Convert usage of pulp.plugins.model.Repository to the MongoEngine Model bcourt amacdona@redhat.com Actions
862 Pulp Refactor CLOSED - CURRENTRELEASE High Add unit association and querying support to the Repository model bcourt bcourt Actions
865 Pulp Refactor CLOSED - CURRENTRELEASE High Create a SharedContentUnit that extends the ContentUnit bcourt jortel@redhat.com Actions
1276 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium The run-tests.py needs to be updated to include pulp_puppet_tools/test/unit jortel@redhat.com jcline@redhat.com Actions
1289 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium install distributor does not normalize file permissions and ownership mhrivnak mhrivnak Actions
1440 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium Puppet repository doesn't sync second and consequent repositories placko dkliban@redhat.com Actions
(7876-7900/8337) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue