Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.8.0 256 Collapse all/Expand all
1428 RPM Support Issue CLOSED - WORKSFORME High 2. Medium publish of distributions has has exception regarding folder creation bmbouter bmbouter Actions
1432 RPM Support Issue CLOSED - NOTABUG Low 1. Low Revert changes in depsolve feature for RPM copy back to the 2.7 and earlier behavior bmbouter mhrivnak Actions
709 Pulp Issue CLOSED - CURRENTRELEASE Low 1. Low Django is not installed by pulp-dev.py script bmbouter rbarlow Actions
1116 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Scheduled sync raises TypeError bmbouter amacdona@redhat.com Actions
1228 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium pic cannot work with self-signed certs on f22+ bmbouter bmbouter Actions
1239 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp FileDistributor base class raises exception when operating on mongoengine based unit bmbouter mhrivnak Actions
1248 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Base FileDistributor does not log errors, it only puts information about an error into the report for the user. bmbouter bmbouter Actions
1250 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Base FileDistributor is not forward-compatible with mongoengine converted units bmbouter mhrivnak Actions
1303 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium UnitPublishStep will not work with mongoengine units bmbouter mhrivnak Actions
1386 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High python-kombu is newer on fedora23, so fedora23 is missing several bugfixes that our patches fix bmbouter pcreech Actions
1564 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Unacked messages in resource_manager queue bmbouter bmbouter Actions
1730 Pulp Issue CLOSED - CURRENTRELEASE High 3. High SELinux prevents streamer from starting if 'gcc' is installed bmbouter jortel@redhat.com Actions
866 Pulp Task CLOSED - CURRENTRELEASE Normal Switch upstream/downstream automation to use python-bugzilla 1.2.0 from PyPI bmbouter dkliban@redhat.com Actions
1190 Pulp Task CLOSED - CURRENTRELEASE Normal Create a httpd config for the lazy streamer bmbouter jcline@redhat.com Actions
1195 Pulp Task CLOSED - CURRENTRELEASE Normal Develop the pulp-streamer bmbouter jcline@redhat.com Actions
1196 Pulp Task CLOSED - CURRENTRELEASE Normal Package pulp-streamer as an rpm and provide init scripts for EL6 and a systemd unit for EL7 bmbouter jcline@redhat.com Actions
1199 Pulp Task CLOSED - CURRENTRELEASE Normal Add a generic task for a lazy-sync "active" that the plugins can dispatch bmbouter jcline@redhat.com Actions
1201 Pulp Task CLOSED - CURRENTRELEASE Normal pulp-admin needs to have support and helptext for configuring --lazy=active and --lazy=passive for repos bmbouter jortel@redhat.com Actions
1212 Pulp Task CLOSED - CURRENTRELEASE High Fix Unit removal. It does not work with mongoengine models bmbouter mhrivnak Actions
1213 Pulp Task CLOSED - CURRENTRELEASE High Orphan listing and removal does not work with mongoengine converted models bmbouter bcourt Actions
1415 Pulp Task CLOSED - CURRENTRELEASE High Write a pre 2.8 upgrade script bmbouter pcreech Actions
1416 Pulp Task CLOSED - CURRENTRELEASE High Write a docker script to containerize pulp 2.8 and the validation script (task 1415) bmbouter mhrivnak Actions
1180 Pulp Story CLOSED - CURRENTRELEASE Normal As a user, I can identify a lazy-loader using server.conf and Pulp will redirect for content it does not have bmbouter jortel@redhat.com Actions
1198 Pulp Story CLOSED - CURRENTRELEASE Normal As a user, I have docs for the lazy sync feature bmbouter jcline@redhat.com Actions
1305 Pulp Story CLOSED - CURRENTRELEASE Normal Remove pre Pulp 2.4.0 migrations and require users are upgraded to 2.4.0 before upgrading to 2.8.0 bmbouter mhrivnak Actions
(7851-7875/8334) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue