Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.7.0 146 Collapse all/Expand all
83 Puppet Support Story CLOSED - CURRENTRELEASE High As a user I can install puppet modules using "puppet module install" and the v3 forge API bcourt bcourt Actions
261 Puppet Support Story CLOSED - CURRENTRELEASE High [RFE] puppet forge needs a v3 url cristi.falcas@gmail.com bcourt Actions
779 Pulp Refactor CLOSED - CURRENTRELEASE Normal Convert the 'repo_content_units' collection to a mongoengine model bmbouter bcourt Actions
847 Pulp Refactor CLOSED - CURRENTRELEASE Normal Create a MongoEngine base class for Content Unit Models (ContentUnit) bcourt bcourt Actions
849 Pulp Refactor CLOSED - CURRENTRELEASE High Remove the owner_type and owner_id from repo_content_units collection and in our internal APIs bcourt bcourt Actions
853 Pulp Refactor CLOSED - CURRENTRELEASE High Create the pulp.unit_models entry point bcourt bcourt Actions
888 Pulp Refactor CLOSED - CURRENTRELEASE Normal pulp_manage_db needs to run .ensure_indexes() on MongoEngine platform models bcourt bcourt Actions
916 Pulp Issue CLOSED - CURRENTRELEASE High 3. High pulp-manage-db raising stack trace paji@redhat.com bcourt Actions
962 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium basic auth for repo sync does not work cduryee bcourt Actions
993 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Worker discovery takes 30 seconds when all services restarted at the same time bcourt bcourt Actions
1009 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Cannot perform any unit removal from the repos ipanova@redhat.com bcourt Actions
1011 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High Cannot install content on the consumer group ipanova@redhat.com bcourt Actions
93 Pulp Refactor CLOSED - CURRENTRELEASE High Make @auth_required testable and write a few examples bmbouter bmbouter Actions
711 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low python-kombu does not close() connections properly bmbouter bmbouter Actions
917 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low qpid errors are logged during repo sync when task notifications are enabled cduryee bmbouter Actions
934 Pulp Story CLOSED - CURRENTRELEASE Normal Update mongoengine dependency to 0.9 bcourt bmbouter Actions
1006 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Pulp server REST API status call causes a kombu connection exception to appear in the logs each 10s mkovacik@redhat.com bmbouter Actions
1140 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium API call to URLs that do not exist cause 500s on RHEL 6 amacdona@redhat.com bmbouter Actions
1245 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Pulp cannot be configured to connect to Qpid at 'localhost' bmbouter bmbouter Actions
87 Pulp Story CLOSED - CURRENTRELEASE High As a user, I can subscribe to an amqp topic to monitor what pulp tasks are doing mhrivnak cduryee Actions
88 Pulp Refactor CLOSED - CURRENTRELEASE High Convert the 'workers' collection to a mongoengine model mhrivnak cduryee Actions
98 Pulp Refactor CLOSED - CURRENTRELEASE High Move repo auth functionality for certs/entitlement from plugin(s) into the platform. jortel@redhat.com cduryee Actions
554 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low Warning messages on Removing/Installing pulp-selinux rpm pthomas@redhat.com cduryee Actions
720 Pulp Story CLOSED - CURRENTRELEASE High As a pulp administrator, I would like to enable a custom auth check for content downloads cduryee cduryee Actions
959 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High web.py error when running pulp-manage-db cduryee cduryee Actions
(7701-7725/8329) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue