Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.6.0 106 Collapse all/Expand all
569 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Update "No Available Workers" docs in troubleshooting guide bmbouter bmbouter Actions
516 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Updating a sync plan's frequency does not seem to affect future syncs jsherril@redhat.com cduryee Actions
792 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium upgrade for 2.5->2.6 does not specify that you need to run pulp-manage-db pthomas@redhat.com dkliban@redhat.com Actions
593 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium username key in permissions preventing '.' in username. pcreech amacdona@redhat.com Actions
432 Pulp Issue CLOSED - CURRENTRELEASE Low 2. Medium Warning message on repo sync needs to be documented pthomas@redhat.com bmbouter Actions
543 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium When httpd fails to start, it tells users they probably haven't run pulp-manage-db rbarlow amacdona@redhat.com Actions
548 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-puppet-module-builder should search for init.pp only in manifests cristi.falcas@gmail.com jcline@redhat.com Actions
680 Puppet Support Issue CLOSED - CURRENTRELEASE Normal 3. High puppet repo publish with install_path set, installs to wrong directory jsherril@redhat.com bcourt Actions
650 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Fedora21 repo is absent for pulp, preventing the installation of admin-client and pulp on Fedora21 jon@soh.re cduryee Actions
598 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp cannot publish rpms with non-ascii characters. Falling due gzip jluza jcline@redhat.com Actions
512 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp cannot sync an EPEL 5 repository that was published by Pulp rbarlow mhrivnak Actions
461 RPM Support Issue CLOSED - CURRENTRELEASE Normal 1. Low repo create failing with relative-url conflict error pthomas@redhat.com amacdona@redhat.com Actions
609 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High Repo sync fails with Importer indicated a failed response error when you using a proxy pthomas@redhat.com cduryee Actions
362 RPM Support Issue CLOSED - CURRENTRELEASE Low 2. Medium Requesting a package update on a non-existing consumer results in an unexpected client error rbarlow mhrivnak Actions
402 RPM Support Issue CLOSED - CURRENTRELEASE Low 1. Low The RPM project's pulp-dev.py doesn't set correct permissions on /var/lib/pulp/published/yum rbarlow cduryee Actions
  2.6.1 35 Collapse all/Expand all
936 Pulp Issue CLOSED - NOTABUG Normal 1. Low Pulp Supported OS's don't include Fedora 21 and do include Fedora 19 bmbouter bmbouter Actions
277 Pulp Story CLOSED - CURRENTRELEASE Normal [RFE] pulp-devel should be packaged as an rpm dkliban@redhat.com bcourt Actions
282 Pulp Story CLOSED - CURRENTRELEASE High As a user, I have docs on how to cluster Pulp with NFS for httpd and worker scaling purposes mhrivnak bmbouter Actions
412 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low Association of importer with invalid importer type should return 400 ipanova@redhat.com jcline@redhat.com Actions
747 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium el7 rpms should stop services on uninstall cristi.falcas@gmail.com dkliban@redhat.com Actions
582 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium format of repo fields list for pulp-admin --fields option igulina@redhat.com ipanova@redhat.com Actions
648 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High If the WSGI application fails to start, wsgi_application() returns None rbarlow dkliban@redhat.com Actions
671 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low On sync and delete, relative urls conflict with relative urls of deleted repos igulina@redhat.com amacdona@redhat.com Actions
925 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Pulp 2.6.1 release notes contain wrong link to bugs fixed in 2.6.1 dkliban@redhat.com dkliban@redhat.com Actions
935 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low Pulp server docs don't specify CentOS and RHEL Server must be used (not Workstation) bmbouter bmbouter Actions
(7676-7700/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue