Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.6.0 106 Collapse all/Expand all
472 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Qpid High Availability cannot be installed on EL6 bmbouter bmbouter Actions
690 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low Incorrect release note formatting in 2.6.0 "REST API changes section" bmbouter bmbouter Actions
508 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low Pulp selinux unecessarily specifies semanage port statements bmbouter bmbouter Actions
517 Pulp Issue CLOSED - CURRENTRELEASE Low 2. Medium Installing python-gofer-qpid-1.3.0-1.el5 fails saying it is missing python-qpid bmbouter cduryee Actions
506 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-admin node repo enable says "Cannot read configuration file: /etc/pulp/server.conf" bmbouter cduryee Actions
477 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium python-kombu does not work with Qpid unless the user adjusts qpidd.conf bmbouter cduryee Actions
628 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High 2.5.X -> 2.6.0 upgrade causes traceback bmbouter dkliban@redhat.com Actions
509 Pulp Issue CLOSED - CURRENTRELEASE Low 2. Medium Install Docs contain a link to EPEL that does not cover how to install EPEL7 bmbouter dkliban@redhat.com Actions
658 Pulp Issue CLOSED - CURRENTRELEASE High 3. High DEBUG level logs database password bmbouter ipanova@redhat.com Actions
852 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low The status API return body example in docs is not formatted correctly bmbouter ipanova@redhat.com Actions
614 Pulp Issue CLOSED - CURRENTRELEASE High 3. High ~/.pulp/ is world readable bmbouter mhrivnak Actions
611 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Add release note on 2.5.1 (or 2.6 if it becomes that) that RabbitMQ should now work bmbouter rbarlow Actions
640 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Current master of nectar requires a newer version of python-requests bcourt amacdona@redhat.com Actions
610 Pulp Issue CLOSED - CURRENTRELEASE Normal 1. Low Config files should state default behavior amacdona@redhat.com bmbouter Actions
7 Pulp Story CLOSED - DUPLICATE Normal As an API user, I can see what workers are known to pulp Anonymous Actions
  2.6.1 35 Collapse all/Expand all
644 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High yum-presto can't find the drpms, delta rpm files wekker@connexys.com bcourt Actions
534 RPM Support Issue CLOSED - CURRENTRELEASE Normal 1. Low Pulp repo file does not support CentOS vitaliy@gmail.com bcourt Actions
639 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp-manage-db does not handle missing /dev/log gracefully rbarlow amacdona@redhat.com Actions
547 RPM Support Issue CLOSED - CURRENTRELEASE Normal 3. High Pulp should not allow users to upload srpms as rpms rbarlow bcourt Actions
648 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High If the WSGI application fails to start, wsgi_application() returns None rbarlow dkliban@redhat.com Actions
654 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Users are reporting that our rsyslog config example does not work rbarlow jortel@redhat.com Actions
577 RPM Support Issue CLOSED - CURRENTRELEASE Normal 2. Medium setting --serve-http at repo create only publishes repository to http and not https pthomas@redhat.com bcourt Actions
619 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium wrong error message when unbinding consumer group with invalid repo-id pthomas@redhat.com ipanova@redhat.com Actions
638 RPM Support Issue CLOSED - CURRENTRELEASE Normal 2. Medium time & build_time fields on manually uploaded RPMs mrsalty0@yahoo.com bcourt Actions
552 RPM Support Issue CLOSED - CURRENTRELEASE Normal 2. Medium 404 during distribution sync causes pulp-admin to fail mhrivnak amacdona@redhat.com Actions
(7676-7700/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue