Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  2.6.0 106 Collapse all/Expand all
680 Puppet Support Issue CLOSED - CURRENTRELEASE Normal 3. High puppet repo publish with install_path set, installs to wrong directory jsherril@redhat.com bcourt Actions
628 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High 2.5.X -> 2.6.0 upgrade causes traceback bmbouter dkliban@redhat.com Actions
576 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High Repo group publish via cli fails with NoneType error ipanova@redhat.com ipanova@redhat.com Actions
525 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High "PreconditionFailed: Queue.declare: (406) PRECONDITION_FAILED - parameters for queue 'reserved_resource_worker-0@fqdn.dq' in vhost '/' not equivalent" when using RabbitMQ neoice@neoice.net bmbouter Actions
501 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High Pulp should fail to start if the Mongo Connection doesn't meet the minimum version requirement rbarlow cduryee Actions
467 Pulp Issue CLOSED - CURRENTRELEASE Normal 3. High pulp-admin node sync command can only be called by root jortel@redhat.com jortel@redhat.com Actions
247 Pulp Story CLOSED - CURRENTRELEASE High pulp-manage-db --noop or --check mode mlamouri@redhat.com jcline@redhat.com Actions
244 Pulp Story CLOSED - CURRENTRELEASE High Pulp's releases should be GPG signed rbarlow cduryee Actions
852 Pulp Issue CLOSED - CURRENTRELEASE High 1. Low The status API return body example in docs is not formatted correctly bmbouter ipanova@redhat.com Actions
670 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium init scripts pulp_workers and pulp_celerybeat check number of blocks instead of file permissions on /etc/default/pulp_workers moritz.rogalli@klarna.com bmbouter Actions
660 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp does not authenticate with mongodb using username and password if specified bmbouter bmbouter Actions
650 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Fedora21 repo is absent for pulp, preventing the installation of admin-client and pulp on Fedora21 jon@soh.re cduryee Actions
598 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp cannot publish rpms with non-ascii characters. Falling due gzip jluza jcline@redhat.com Actions
583 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Node sync seems to be deleting the local repos on the node child with update strategy additive pthomas@redhat.com jortel@redhat.com Actions
548 Puppet Support Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-puppet-module-builder should search for init.pp only in manifests cristi.falcas@gmail.com jcline@redhat.com Actions
531 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp.bindings.server.DEFAULT_CA_PATH does not point to a valid certificate pack rbarlow cduryee Actions
512 RPM Support Issue CLOSED - CURRENTRELEASE High 2. Medium Pulp cannot sync an EPEL 5 repository that was published by Pulp rbarlow mhrivnak Actions
506 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-admin node repo enable says "Cannot read configuration file: /etc/pulp/server.conf" bmbouter cduryee Actions
477 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium python-kombu does not work with Qpid unless the user adjusts qpidd.conf bmbouter cduryee Actions
476 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp does not run on Fedora 21 beta rbarlow cduryee Actions
395 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Corrupted data in api call import_upload for rpm causes server-side error with no explanation tkopecek@redhat.com mhrivnak Actions
354 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium ISO files become zero-byte when syncing from local published ISO repo pthomas@redhat.com jcline@redhat.com Actions
697 Pulp Issue CLOSED - CURRENTRELEASE High 3. High SSL broken on the server for agent messaging jortel@redhat.com jortel@redhat.com Actions
691 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Pulp logs the length of the database password at debug level rbarlow rbarlow Actions
689 Pulp Issue CLOSED - CURRENTRELEASE High 3. High The worker systemd units did not get updated to include SIGQUIT rbarlow rbarlow Actions
(7651-7675/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue