Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7004 Collapse all/Expand all
7764 Python Support Issue CLOSED - WORKSFORME Normal 2. Medium Cannot sync python pulp remote while trying to sync all the PyPI packages swaroop.vasireddy gerrod Actions
5973 Python Support Issue CLOSED - WORKSFORME Normal 2. Medium pulp-python causes ansible-pulp to fail at "RUNNING HANDLER [pulp : Collect static content]" toffe gerrod Actions
1676 Puppet Support Issue CLOSED - WORKSFORME Normal 2. Medium OOM when orphan remove on large puppet repo cduryee rbarlow Actions
2511 Puppet Support Issue CLOSED - WORKSFORME Normal 2. Medium pulp-puppet-module-builder ignores output-dir dlobatog Actions
3679 Pulp Issue CLOSED - WORKSFORME Normal 3. High Error on pulp_resource_manager and pulp_celerybeat resources when using qpidd+ssl Anonymous Actions
21 Pulp Story CLOSED - WORKSFORME Normal As a user, Pulp won't get into trouble if I accidentally run celerybeat for a long time with no resource manager Anonymous Actions
1800 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium Downloaded/synced packages are not published. akegata@gmail.com Actions
4317 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium AttributeError: 'RpmRemote' object has no attribute 'connection_limit' alexandreC Actions
4575 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium Cannot upload file when using django runserver amacdona@redhat.com ppicka Actions
2757 Pulp Story CLOSED - WORKSFORME Normal As an API user, a call to delete a Repository generates a Task amacdona@redhat.com Actions
7495 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium duplicate key violation, Repository.next_version already exists awcrosby Actions
1018 Pulp Issue CLOSED - WORKSFORME High 3. High nux-dextop-el7-x86_64 repo sync gets stuck Ben.Stanley ipanova@redhat.com Actions
6438 Pulp Issue CLOSED - WORKSFORME Normal 4. Urgent Pulp 3.2.1 not able to sync to redhat binlinf0 Actions
3688 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium Plugin PR unittester installs unittests from master, but code from PR bizhang Actions
622 Pulp Issue CLOSED - WORKSFORME Normal 1. Low consumer.conf default for host value in [server] does not contain an accurate default bmbouter Actions
1703 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium Plugin sync should only fetch units which are currently not known to Pulp bmbouter Actions
2379 Pulp Issue CLOSED - WORKSFORME Urgent 3. High repomd.xml points to wrong updateinfo.xml.gz file bmbouter bmbouter Actions
2988 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium Exception when raising a user-Defined Exception that has a custom __init__ signature bmbouter bmbouter Actions
4734 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium Downloading content with virt-install causes exceptions in the pulp-content app bmbouter Actions
5985 Pulp Issue CLOSED - WORKSFORME Low 2. Medium Status API reports incorrect versions installed for dev environments bmbouter Actions
6258 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium pip error says a future version of pip will fail bmbouter Actions
7052 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium As an unauthenticated user I can list pulp_file repoistories bmbouter Actions
8460 Pulp Issue CLOSED - WORKSFORME Normal 2. Medium As a developer, `pstop` and `pstart` only work with two workers bmbouter Actions
1191 Pulp Task CLOSED - WORKSFORME Normal Verify that squid is available on EL6, EL7, and FC21+ bmbouter jcline@redhat.com Actions
1192 Pulp Task CLOSED - WORKSFORME Normal Verify that Twisted is available on EL6, EL7, and FC21+ bmbouter jcline@redhat.com Actions
(51-75/8434) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue