Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7005 Collapse all/Expand all
9220 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium content_ansible_collection_versions_create endpoint requires a lot of fields from inside uploaded artifact sajha fao89 Actions
9075 Ansible Plugin Issue CLOSED - CURRENTRELEASE High 2. Medium Downloads do not seem to use proxy authentication even when specified fao89 fao89 Actions
8971 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium ImportError: cannot import name 'PulpAnsibleGalaxyApiCollectionsApi' from 'pulpcore.client.pulp_ansible' daviddavis fao89 Actions
8627 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Collection sync ignores galaxy.yaml collection version newswangerd fao89 Actions
8587 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Collections named "api" bring up the api endpoint gerrod fao89 Actions
8051 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Token refresh POST request is missing proxy argument. rochacbruno fao89 Actions
8039 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Duplicate error on sync when collection already exists in another repository rochacbruno fao89 Actions
7831 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Avoid to download docs-blob when content is already saved fao89 fao89 Actions
7830 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync tries to download docs-blob on Galaxy V2 fao89 fao89 Actions
7826 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync breaks when it is not possible to determine the highest collection version fao89 fao89 Actions
7775 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Need a way to track when versions for a collection has been updated jborean fao89 Actions
7740 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Syncing requirements is not handling pagination correctly daviddavis fao89 Actions
7572 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Make MANIFEST.json and FILES.json available in the CollectionVersion serializer in the V3 API fao89 fao89 Actions
7512 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Seeing some collections skipped with CollectionRemote with requirements.yml (related to https://github.com/ansible/galaxy_ng/issues/437) alikins fao89 Actions
7504 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Set deprecated status on synced collections. newswangerd fao89 Actions
7435 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Galaxy V3 API pagination does not match with pulp V3 API fao89 fao89 Actions
7428 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp_ansible collection list only shows collection if highest version in repo awcrosby fao89 Actions
7412 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Collection Remote sync breaks when requirements.yml is added. newswangerd fao89 Actions
7396 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Collection sync doesn't pull all collections from hub newswangerd fao89 Actions
7368 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium ANSIBLE_CONTENT_HOSTNAME should default to pulp_installer CONTENT_ORIGIN cmeyers fao89 Actions
7353 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium bindings for ansible collection are too strict on documentation field jsherril@redhat.com fao89 Actions
6657 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Better error messages if collection field doesn't fit DB field length osapryki fao89 Actions
6510 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium v3.serializers.CollectionVersionSerializer needs to include distro base_path in 'download_url' alikins fao89 Actions
6223 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Pulp configured with S3 doesn't include file type extension in Content-Disposition header chouseknecht fao89 Actions
5745 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync throws error: "filename 'MANIFEST.json' not found" daviddavis fao89 Actions
(51-75/8435) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue