Project

Profile

Help

Issues

Filters

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee Triaged Tags
7638 Pulp Task NEW Normal Fix ansible_python_interpreter issues in pulp_installer mdepaulo@redhat.com Actions
7482 Pulp Task NEW Normal pulp_installer change(s) for Recommended installation layout mdepaulo@redhat.com Actions
7479 Pulp Issue NEW Normal 2. Medium pulp_installer source-upgrade CI is failing on pkg_resources.ContextualVersionConflict mdepaulo@redhat.com mdepaulo@redhat.com Yes Actions
7247 Pulp Story NEW Normal As a pulp_installer developer-user, the pulp_rpm signing service will be installed for me mdepaulo@redhat.com mdepaulo@redhat.com Actions
7007 Pulp Story NEW Normal As a user, I do not have to worry about Pulp being accidentally upgraded and broken by external dnf updates mdepaulo@redhat.com Actions
6798 Pulp Task NEW Normal Document the new guidelines for plugin installation logic mdepaulo@redhat.com Actions
6797 Pulp Story ASSIGNED Normal [epic] As a user, I can consume all the plugin prereq roles in the installer. mdepaulo@redhat.com Actions
6688 Pulp Story NEW Normal pulp_installer: preflight check and system-wide packages are incompatible mdepaulo@redhat.com mdepaulo@redhat.com Actions
6306 Pulp Task ASSIGNED Low Request EPEL8 versions of packages in the pulp-devel role mdepaulo@redhat.com mdepaulo@redhat.com Actions
6274 Pulp Issue NEW Normal 2. Medium Problem: existing Pulp deployments with system-wide packages conflict with having a newer version of pip mdepaulo@redhat.com Yes Actions
5618 Pulp Story NEW Normal As a user, I can download & run a version of the ansible installer that a specific version of Pulp 3 mdepaulo@redhat.com Actions
7100 Pulp Story NEW Normal As an admin I want to be able to ratelimit access to the api endpoints mdellweg Documentation Actions
7313 Pulp Task POST Normal The installer should be tested as a collection mdellweg CI/CD Actions
9577 Pulp Issue NEW Normal 2. Medium Add ability to provide list of headers for pulp_webserver nginx template jamesmarshall24 No Actions
8379 Pulp Issue NEW Normal 2. Medium pulp_installer depends on unsupported community collections ironfroggy mdepaulo@redhat.com Yes GalaxyNG Actions
6696 Pulp Issue ASSIGNED Normal 2. Medium pulp_installer fails to run "Collect static content" task when pulp_source_dir is set ironfroggy mdepaulo@redhat.com Yes Documentation Actions
8835 Pulp Backport NEW Normal Backport pulp_installer FIPS fix to 3.11 ironfroggy No Actions
7443 Pulp Issue ASSIGNED High 2. Medium pulp installer does not set ownership and permissions correctly because it cannot find apache user ipanova@redhat.com mdepaulo@redhat.com Yes Actions
6625 Pulp Task NEW Normal document the OSes the installer supports fao89 Documentation Actions
8491 Pulp Story NEW Normal As a user I only download needed collections dependencies fao89 mdepaulo@redhat.com Actions
8130 Pulp Issue POST Normal 2. Medium Installer is doubling http on apache snippets fao89 fao89 Yes Actions
6747 Pulp Task NEW Normal Demo video for pulp_installer fao89 Actions
7043 Pulp Story ASSIGNED Normal As a user, I have pulp_installer compile and install the pulpcore-selinux policy dkliban@redhat.com mdepaulo@redhat.com SELinux Actions
7811 Pulp Task NEW Normal pulp_installer cron job runs functional tests for multiple plugins in FIPS mode dkliban@redhat.com CI/CD Actions
8086 Pulp Story NEW Normal pulp_installer should use latest version of pip to install packages dkliban@redhat.com Actions
(26-50/60) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue