Project

Profile

Help

Issues

Filters

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee Triaged Tags
8086 Pulp Story NEW Normal pulp_installer should use latest version of pip to install packages dkliban@redhat.com Actions
8055 Pulp Issue NEW Normal 2. Medium When SELinux is enabled, pulp_installer relabels all the files in /var/lib/pulp dkliban@redhat.com Yes Actions
7724 Pulp Task NEW Normal Improve runtime of new installation of Pulp bmbouter Actions
7689 Pulp Story NEW Normal As a user I want my socket to be backed up by a systemd implementation spredzy Actions
7668 Pulp Task NEW Normal remove pid files from the systemd service files dkliban@redhat.com Actions
7638 Pulp Task NEW Normal Fix ansible_python_interpreter issues in pulp_installer mdepaulo@redhat.com Actions
7627 Pulp Issue NEW Normal 2. Medium Can't use the installer with iptables (and firewalld being masked) ttereshc Yes Actions
7482 Pulp Task NEW Normal pulp_installer change(s) for Recommended installation layout mdepaulo@redhat.com Actions
7281 Pulp Task NEW Normal Update docs to state that installer can only install one cluster at a time dkliban@redhat.com Actions
7007 Pulp Story NEW Normal As a user, I do not have to worry about Pulp being accidentally upgraded and broken by external dnf updates mdepaulo@redhat.com Actions
6904 Pulp Task NEW Normal Document using https://pypi.org/project/pulpcore-releases/ for the installer bmbouter Actions
6896 Pulp Issue NEW Normal 2. Medium [pulp_installer] Parametrize postgres package in roles/pulp_database spredzy Yes Actions
6798 Pulp Task NEW Normal Document the new guidelines for plugin installation logic mdepaulo@redhat.com Actions
6797 Pulp Story ASSIGNED Normal [epic] As a user, I can consume all the plugin prereq roles in the installer. mdepaulo@redhat.com Actions
6747 Pulp Task NEW Normal Demo video for pulp_installer fao89 Actions
6274 Pulp Issue NEW Normal 2. Medium Problem: existing Pulp deployments with system-wide packages conflict with having a newer version of pip mdepaulo@redhat.com Yes Actions
5618 Pulp Story NEW Normal As a user, I can download & run a version of the ansible installer that a specific version of Pulp 3 mdepaulo@redhat.com Actions
8130 Pulp Issue POST Normal 2. Medium Installer is doubling http on apache snippets fao89 fao89 Yes Actions
9274 Pulp Issue NEW Normal 2. Medium Pulp reports that python cannot access unix_dgram_socket when installing from pip mdepaulo@redhat.com mdepaulo@redhat.com Yes SELinux Actions
8993 Pulp Issue NEW Normal 2. Medium SELinux: avc: denied pulpcore-worker on Fedora 34 StephenW mdepaulo@redhat.com Yes SELinux Actions
8916 Pulp Issue NEW Normal 2. Medium Pulp installer hanging on "Ensure Pulp is up and healthy" sli720 mdepaulo@redhat.com Yes SELinux Actions
7043 Pulp Story ASSIGNED Normal As a user, I have pulp_installer compile and install the pulpcore-selinux policy dkliban@redhat.com mdepaulo@redhat.com SELinux Actions
8379 Pulp Issue NEW Normal 2. Medium pulp_installer depends on unsupported community collections ironfroggy mdepaulo@redhat.com Yes GalaxyNG Actions
8702 Pulp Story NEW Normal As a user, the example-use playbook is not cluttered with object storage checks mdepaulo@redhat.com mdepaulo@redhat.com Easy Fix Actions
6696 Pulp Issue ASSIGNED Normal 2. Medium pulp_installer fails to run "Collect static content" task when pulp_source_dir is set ironfroggy mdepaulo@redhat.com Yes Documentation Actions
(26-50/60) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue