Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 6845 Collapse all/Expand all
6317 Ansible Plugin Issue NEW Normal 2. Medium Enable v3 api for distributions daviddavis Actions
6860 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium Replace URLField with CharField fao89 Actions
6889 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Missing requirements.txt fao89 Actions
7032 Ansible Plugin Issue NEW Normal 2. Medium Provide a way for subclasses of pulp viewset that use serializers with href methods to override urls that are reversed alikins Actions
7305 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Rename ansible type newswangerd Actions
7551 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Standalone galaxy_ng syncing from cloud.ci doesn't get docs for collections (https://github.com/ansible/galaxy_ng/issues/441) alikins Actions
7564 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium Excess number of suboptimal queries when querying collections list osapryki Actions
7632 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium CollectionVersion.contents are not being synced fao89 Actions
7647 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium ansible-galaxy v2 collections/{namespace}/{name} not matching with actual jborean Actions
7651 Ansible Plugin Issue CLOSED - WORKSFORME Normal 2. Medium Pulp Error: Network is unreachable during RepositoriesAnsibleApi.sync jdjeffers Actions
7669 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High pulp_ansible galaxy collection endpoint, wrong data on empty repo awcrosby Actions
7711 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium pulp_ansible could not determine API version for url with 'api/v2' appended jdjeffers Actions
7734 Ansible Plugin Issue NEW Normal 2. Medium Validate the requirements.yml file daviddavis Actions
7788 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Allow CollectionUploadViewSet subclass to set own serializer awcrosby Actions
7821 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium When I use CollectionRemote.auth_url I also need to use CollectionRemote.token but the opposite is not true fao89 Actions
7834 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High Updated deprecation status is not included in sync awcrosby Actions
7871 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium pulp-ansible-client breaks when updating V3 collections fao89 Actions
7872 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Patching CollectionRemote raises 500 fao89 Actions
7917 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Sync breaks with 403 from Akamai fao89 Actions
7924 Ansible Plugin Issue CLOSED - DUPLICATE Normal 2. Medium Sync doesn't create RemoteArtifacts bmbouter Actions
7929 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium sync is rate limiting on akamai fao89 Actions
7957 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium I can't remove auth_url from a remote newswangerd Actions
7990 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium Collections V3 endpoint is raising 500 fao89 Actions
8037 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 2. Medium OpenAPI schema is not valid fao89 Actions
8047 Ansible Plugin Issue NEW Normal 2. Medium New artifact is downloaded even when we already have a content unit with the same identity fao89 Actions
(26-50/8274) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue