Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 7004 Collapse all/Expand all
7315 Debian Support Story CLOSED - DUPLICATE Low Adding RBAC (Role Based Access Control) support to pulp_deb quba42 Actions
7283 RPM Support Issue CLOSED - NOTABUG Low 2. Medium new ruby bindings send default checksum types jsherril@redhat.com Actions
7024 Debian Support Task CLOSED - DUPLICATE Low Add the ability to set per release/distribution descriptions quba42 Actions
6935 Migration Plugin Issue CLOSED - WONTFIX Low 2. Medium Validation failure reports incorrect resources if there are multiple distributors specified ttereshc Actions
6720 Pulp Issue CLOSED - DUPLICATE Low 2. Medium Pulpbot does not revisit a pr if the commit message changes mdellweg Actions
6605 RPM Support Test CLOSED - DUPLICATE Low Re-enable test_sync_advisory_no_updated_date ppicka dalley Actions
6588 Pulp Task CLOSED - WONTFIX Low Verify our systemd unit files in pulp_installer CI mdepaulo@redhat.com mdepaulo@redhat.com Actions
6564 Pulp Issue CLOSED - CURRENTRELEASE Low 2. Medium Export filename for pulp exports has dupe slashes daviddavis Actions
6425 RPM Support Test CLOSED - DUPLICATE Low Support compressed and uncompressed version of modules.yaml fao89 Actions
6424 CertGuard Issue CLOSED - CURRENTRELEASE Low 2. Medium An expired client RHSM Certificate should be denied bmbouter bmbouter Actions
6349 RPM Support Test CLOSED - DUPLICATE Low Test that upload of RPM with large filelists does not throw an error fao89 Actions
6307 Pulp Task CLOSED - WONTFIX Low Add a CentOS 8 upgrade test to the ansible-pulp-ci mdepaulo@redhat.com Actions
6306 Pulp Task ASSIGNED Low Request EPEL8 versions of packages in the pulp-devel role mdepaulo@redhat.com mdepaulo@redhat.com Actions
6243 Pulp Issue CLOSED - CURRENTRELEASE Low 2. Medium When pip_version_specifier is set to null, broken config is generated ttereshc mdepaulo@redhat.com Actions
6111 Migration Plugin Issue CLOSED - CURRENTRELEASE Low 2. Medium Re-migrations take nearly as long as initial migrations dalley dalley Actions
5985 Pulp Issue CLOSED - WORKSFORME Low 2. Medium Status API reports incorrect versions installed for dev environments bmbouter Actions
5926 Pulp Story CLOSED - DUPLICATE Low As a user, I can clear out downloaded files from on_demand repos jsherril@redhat.com Actions
5740 RPM Support Story CLOSED - CURRENTRELEASE Low As a user, advisory collection names are unique within an advisory ttereshc ggainey Actions
5559 Pulp Story CLOSED - CURRENTRELEASE Low As a plugin writer, I cannot export my Publication to POSIX filesystems bmbouter daviddavis Actions
5439 Pulp Story CLOSED - DUPLICATE Low As a user, my remote's SSL settings use names similar to openssl bmbouter Actions
5374 Migration Plugin Issue CLOSED - WONTFIX Low 2. Medium re-run of migration tooling has incorrect counts jsherril@redhat.com Actions
5356 RPM Support Story CLOSED - CURRENTRELEASE Low As a user, I can download a configuration for yum/dnf from an RpmDistribution dkliban@redhat.com Actions
5254 Pulp Story CLOSED - WONTFIX Low mirror mode cannot be set on a remote jsherril@redhat.com Actions
5162 Pulp Issue CLOSED - CURRENTRELEASE Low 2. Medium Ruby bindings, WARNING: license value 'GPLv2' is invalid ttereshc dkliban@redhat.com Actions
5107 Pulp Task CLOSED - DUPLICATE Low Add a Makefile template to make it easier to run common plugin commands daviddavis Actions
(26-50/8434) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue