Project

Profile

Help

Verification Required

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee
  (blank) 6148 Collapse all/Expand all
7834 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High Updated deprecation status is not included in sync awcrosby Actions
7669 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High pulp_ansible galaxy collection endpoint, wrong data on empty repo awcrosby Actions
5579 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High Add the ability to set a certification status for a collection version newswangerd fao89 Actions
5299 Ansible Plugin Issue CLOSED - CURRENTRELEASE High 3. High Bindings for pulp \ pulp ansible return python `repr()` for json fields osapryki fao89 Actions
5226 Ansible Plugin Issue CLOSED - CURRENTRELEASE High 3. High Migration 0004_add_fulltext_search_indexes fails when trying to udpate search verctor osapryki osapryki Actions
4047 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High pulp_ansible RC1 is missing code bmbouter bmbouter Actions
3946 Ansible Plugin Issue CLOSED - CURRENTRELEASE Normal 3. High Syncing from Galaxy is not working daviddavis Actions
6916 Container Support Issue CLOSED - CURRENTRELEASE Normal 3. High Latest stable docker client (2.3.0.3) fails to create 'latest' tag chouseknecht dkliban@redhat.com Actions
4069 Crane Issue CLOSED - NOTABUG Normal 3. High AttributeError: 'Blueprint' object has no attribute 'json_encoder' Poil Actions
2719 Crane Issue CLOSED - WONTFIX High 3. High Need to choose a port, and ship SELinux policy for network connections Ichimonji10 Actions
8339 Debian Support Issue CLOSED - DUPLICATE Normal 3. High When I sync deb repositories I get the error: The path for file 'dists/buster' overlaps: dists/buster/non-free/binary-amd64/Packages.gz, dists/buster/non-free/binary-amd64/Packages.xz, dists/buster/non-free/binary-amd64/Release pieta Actions
6787 Debian Support Issue CLOSED - CURRENTRELEASE Normal 3. High Pulp 3 - pulp_deb 'structured mode' publication creation throws an error swisscom quba42 Actions
6050 Debian Support Issue CLOSED - CURRENTRELEASE Normal 3. High Sync fails if remote has no Suite quba42 quba42 Actions
5822 Debian Support Issue CLOSED - WONTFIX Normal 3. High Debian Repos - Not possible sync multiple releases flamarion Actions
5381 Debian Support Issue NEW Normal 3. High auto-distribution of repositories not supported jaymzh Actions
5376 Debian Support Issue CLOSED - CURRENTRELEASE Normal 3. High Content requires _relative_path but uses relative_path jaymzh Actions
5371 Debian Support Issue CLOSED - CURRENTRELEASE Normal 3. High pulp_dev for pulp3 instructions are incorrect jaymzh Actions
4520 Debian Support Issue CLOSED - NOTABUG Normal 3. High deb packages are not being synced flamarion Actions
4151 Debian Support Issue CLOSED - CURRENTRELEASE Normal 3. High Improve MetadataStep performance quba42 quba42 Actions
4094 Debian Support Issue NEW High 3. High Architecture is not created if there are no architecture specific packages quba42 Actions
3788 Debian Support Issue CLOSED - CURRENTRELEASE Normal 3. High Install per pulp/devel no longer possible due to pip-dependencies mdellweg Actions
3293 Docker Support Issue CLOSED - NOTABUG Normal 3. High docker engine 1.13.1 sends manifest list Accept header mihai.ibanescu@gmail.com Actions
3165 Docker Support Issue CLOSED - WONTFIX Normal 3. High repo-registry-id not validated for uniqueness mihai.ibanescu@gmail.com Actions
3127 Docker Support Issue CLOSED - WONTFIX High 3. High SECURITY: tags are used without sanitization mihai.ibanescu@gmail.com Actions
1986 Docker Support Issue CLOSED - WORKSFORME High 3. High Download Error When Syncing OpenShift Registry lucarval Actions
(26-50/7578) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue