Project

Profile

Help

Issues

Filters

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee Triaged Tags
6688 Pulp Story NEW Normal pulp_installer: preflight check and system-wide packages are incompatible mdepaulo@redhat.com mdepaulo@redhat.com Actions
6274 Pulp Issue NEW Normal 2. Medium Problem: existing Pulp deployments with system-wide packages conflict with having a newer version of pip mdepaulo@redhat.com Yes Actions
5618 Pulp Story NEW Normal As a user, I can download & run a version of the ansible installer that a specific version of Pulp 3 mdepaulo@redhat.com Actions
6797 Pulp Story ASSIGNED Normal [epic] As a user, I can consume all the plugin prereq roles in the installer. mdepaulo@redhat.com Actions
6306 Pulp Task ASSIGNED Low Request EPEL8 versions of packages in the pulp-devel role mdepaulo@redhat.com mdepaulo@redhat.com Actions
7689 Pulp Story NEW Normal As a user I want my socket to be backed up by a systemd implementation spredzy Actions
6896 Pulp Issue NEW Normal 2. Medium [pulp_installer] Parametrize postgres package in roles/pulp_database spredzy Yes Actions
7892 Pulp Issue ASSIGNED Normal 2. Medium the task "Ensure pulp is part of group redis" doesn't need to create its home directory tsugimur@redhat.com mdepaulo@redhat.com No Actions
7627 Pulp Issue NEW Normal 2. Medium Can't use the installer with iptables (and firewalld being masked) ttereshc Yes Actions
7136 Pulp Issue ASSIGNED Normal 2. Medium Requirement conflict when running RUNNING HANDLER [pulp.pulp_installer.pulp_common : Collect static content zen42@linux.com mdepaulo@redhat.com Yes Actions
(51-60/60) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue