Project

Profile

Help

Issues

Filters

Apply Clear

# Project Tracker Status Priority Severity Subject Author Assignee Triaged Tags
2600 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium 2.12.1 beta failing to install due to dependency issue pthomas@redhat.com No Pulp 2 Actions
2135 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 3. High Repo publish error Unclosed tags: endverbatim pthomas@redhat.com ttereshc No Pulp 2 Actions
2037 RPM Support Issue CLOSED - CURRENTRELEASE Urgent 3. High Migration failing after 2.9 upgrade pthomas@redhat.com mhrivnak Yes Pulp 2 Actions
2015 Pulp Issue CLOSED - CURRENTRELEASE Urgent 3. High rpm repo publish fails with "Incorrect length of data produced" error pthomas@redhat.com mhrivnak Yes Pulp 2 Actions
1869 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High Resynchronizing rhel repos seems to be failing after upgrade pthomas@redhat.com dkliban@redhat.com Yes Pulp 2 Actions
1754 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Repo sync with fails on an upgraded pulp server pthomas@redhat.com dkliban@redhat.com Yes Pulp 2 Actions
1743 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Repo sync fails during distribution sync on repos created pre upgrade pthomas@redhat.com bmbouter Yes Pulp 2 Actions
1742 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Error in the log after upgrade pthomas@redhat.com bmbouter Yes Pulp 2 Actions
1738 Pulp Issue CLOSED - CURRENTRELEASE High 3. High migration failure on upgrade from 2.7 -> 2.8 pthomas@redhat.com amacdona@redhat.com Yes Pulp 2 Actions
1692 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium pulp-admin content sources refresh failing pthomas@redhat.com mhrivnak Yes Pulp 2 Actions
1680 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Cosumer install on El5 fails with dep issues pthomas@redhat.com dkliban@redhat.com Yes Pulp 2 Actions
1654 RPM Support Issue CLOSED - CURRENTRELEASE Normal 2. Medium Not able to use the kickstart trees synced with repo sync pthomas@redhat.com jcline@redhat.com Yes Pulp 2 Actions
1643 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium Not able to sync repos if you re create a deleted repo with the same feed and on_demand download policy. pthomas@redhat.com jortel@redhat.com Yes Pulp 2 Actions
1626 RPM Support Issue CLOSED - CURRENTRELEASE Normal 3. High Error in the log when trying to cancel a running repo sync task pthomas@redhat.com ipanova@redhat.com Yes Pulp 2 Actions
1624 RPM Support Issue CLOSED - CURRENTRELEASE Normal 3. High Repo sync with --retain-old-count is failing pthomas@redhat.com ipanova@redhat.com Yes Pulp 2 Actions
1623 RPM Support Issue CLOSED - CURRENTRELEASE Normal 3. High Newly created package group does not get associated to repository pthomas@redhat.com jortel@redhat.com Yes Pulp 2 Actions
1620 RPM Support Issue CLOSED - CURRENTRELEASE Normal 3. High Newly created errata does not get associated to repository pthomas@redhat.com amacdona@redhat.com Yes Pulp 2 Actions
1586 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Orphan remove task failed error on the repo with on_demand policy pthomas@redhat.com jortel@redhat.com Yes Pulp 2 Actions
1556 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High Not able install rpm from an uploaded repo pthomas@redhat.com semyers Yes Pulp 2 Actions
1487 Pulp Issue CLOSED - CURRENTRELEASE High 3. High Node repo publish failing. pthomas@redhat.com jortel@redhat.com Yes Pulp 2 Actions
1480 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High Iso repo publish failing pthomas@redhat.com mhrivnak Yes Pulp 2 Actions
1312 RPM Support Issue CLOSED - CURRENTRELEASE Normal 3. High Rpm repo sync fails for a centos feed pthomas@redhat.com dkliban@redhat.com Yes Pulp 2 Actions
1253 RPM Support Issue CLOSED - CURRENTRELEASE High 3. High rpm install on consumer fails with 403 forbidden pthomas@redhat.com ipanova@redhat.com Yes Pulp 2 Actions
820 Pulp Issue CLOSED - CURRENTRELEASE High 2. Medium Install succeeded message when errata is actually not installed pthomas@redhat.com jortel@redhat.com Yes Pulp 2 Actions
792 Pulp Issue CLOSED - CURRENTRELEASE Normal 2. Medium upgrade for 2.5->2.6 does not specify that you need to run pulp-manage-db pthomas@redhat.com dkliban@redhat.com Yes Documentation, Pulp 2 Actions
(1-25/121) Per page: 25, 50, 100

Also available in: Atom CSV PDF

Please register to add an issue