Project

Profile

Help

Story #8372

closed

As a user, I can remove a specific content unit from Pulp easier

Added by bmbouter almost 3 years ago. Updated almost 3 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Background

Orphaned content is content which is both, not associated with any RepositoryVersions AND not associated with any Publications. This is here in the code.

Problem

As a user, removing a specific piece of content from Pulp is hard. Running orphan cleanup is easy enough, but the hard part is making that content unit an orphan.

The hard question to answer is: "For this content unit: what are the RepositoryVersions that contain it, and what Publications contain it?"

Solution

$your_idea


Related issues

Is duplicate of Pulp - Story #4832: As a user, I can see what repo versions and publications a content unit belongs toCLOSED - CURRENTRELEASEppicka

Actions
Actions #1

Updated by ipanova@redhat.com almost 3 years ago

there is already filed issue that is touching the problem of repo version filtering by content https://pulp.plan.io/issues/4832

Actions #2

Updated by ipanova@redhat.com almost 3 years ago

  • Related to Story #4832: As a user, I can see what repo versions and publications a content unit belongs to added
Actions #3

Updated by daviddavis almost 3 years ago

  • Related to deleted (Story #4832: As a user, I can see what repo versions and publications a content unit belongs to)
Actions #4

Updated by daviddavis almost 3 years ago

  • Is duplicate of Story #4832: As a user, I can see what repo versions and publications a content unit belongs to added
Actions #5

Updated by daviddavis almost 3 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

Also available in: Atom PDF