Project

Profile

Help

Issue #741

pulp::server::install puppet module does not install selinux or broker specific rpms

Added by bcourt over 5 years ago. Updated over 1 year ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version - Packaging:
Platform Release:
Target Release - Packaging:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

The pulp::server::install module only installs the pulp-server yum group. This means that the server does not have everything that it needs to communicate with gofer or rabbitmq and that the selinux policy is not installed. The module should have an option to choose from rabbit or qpid and install the appropriate transport and selinux policy as well.

History

#1 Updated by dkliban@redhat.com over 5 years ago

  • Severity set to High
  • Triaged changed from No to Yes

#2 Updated by bmbouter over 5 years ago

  • Severity changed from High to 3. High

#3 Updated by bmbouter over 4 years ago

  • Status changed from NEW to CLOSED - WONTFIX

As I understand it this puppet module is not supported. Given that I'm closing this bug as WONTFIX.

#4 Updated by bmbouter over 1 year ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF