Project

Profile

Help

Story #6972

Clients should verify pulpcore/plugins versions

Added by fao89 11 months ago. Updated 11 months ago.

Status:
NEW
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
API Bindings
Sprint:
Quarter:

Description

Currently, clients don't verify pulpcore/plugin versions, it could lead to errors due API changes

Clients should verify if they are running with compatible pulpcore/plugin version

History

#1 Updated by fao89 11 months ago

  • Subject changed from Clients should pin pulpcore/plugins versions to Clients should verify pulpcore/plugins versions
  • Description updated (diff)

#2 Updated by fao89 11 months ago

  • Tracker changed from Issue to Story
  • % Done set to 0
  • Tags API Bindings added

Please register to edit this issue

Also available in: Atom PDF