Project

Profile

Help

Issue #677

2.6 release notes don't mention switch from python-gofer-amqplib to python-gofer-amqp

Added by jortel@redhat.com almost 7 years ago. Updated almost 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
High
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version:
2.6 Beta
Platform Release:
2.6.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Quarter:

Description

Between gofer 1.4 and 2.x, support for python-amqplib was discontinued. The pulp documentation for 2.6 indicates that for rabbit, users need to install python-gofer-amqp (instead) but the release notes don't mention this for upgrades.

+ This bug was cloned from Bugzilla Bug #1185937 +

History

#2 Updated by cduryee almost 7 years ago

2.6.0-0.7.beta

+ This comment was cloned from Bugzilla #1185937 comment 2 +

#3 Updated by igulina@redhat.com almost 7 years ago

A note was added to docs/user-guide/release-notes/2.6.x.rst

+ This comment was cloned from Bugzilla #1185937 comment 3 +

#4 Updated by bmbouter almost 7 years ago

  • Category deleted (1)
  • Tags Documentation added

Documentation is now a Tag not a Category.

#5 Updated by bmbouter almost 7 years ago

  • Severity changed from High to 3. High

#6 Updated by rbarlow over 6 years ago

  • Status changed from 6 to CLOSED - CURRENTRELEASE

#8 Updated by bmbouter almost 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF