Project

Profile

Help

Story #6403

As a user, the `pulp-content` helper script is named correctly as `pulpcore-content`

Added by bmbouter 8 days ago. Updated 3 days ago.

Status:
POST
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Platform Release:
Blocks Release:
Backwards Incompatible:
No
Groomed:
No
Sprint Candidate:
No
Tags:
QA Contact:
Complexity:
Smash Test:
Verified:
No
Verification Required:
No
Sprint:
Sprint 69

Description

The issue

The pulp-content is incorrectly named per the official process, which is pulpcore-content. The process name change was made a while ago, but this script was never updated.

The resolution

  1. Rename the pulp-content script entry point to pulpcore-content.
  2. Update the docs
  3. Add a .bugfix for the fix, a .doc for the docs changes, and a .removal changelog calling out the rename for users.

History

#1 Updated by dkliban@redhat.com 8 days ago

  • Triaged changed from No to Yes
  • Sprint set to Sprint 69

#2 Updated by bmbouter 8 days ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to bmbouter

#3 Updated by pulpbot 3 days ago

  • Status changed from ASSIGNED to POST

#4 Updated by bmbouter 3 days ago

  • Tracker changed from Issue to Story
  • Subject changed from `pulp-content` helper script is named incorrectly to As a user, the `pulp-content` helper script is named correctly as `pulpcore-content`
  • % Done set to 0

Switching to story since this is not safe to go into the z-stream.

Please register to edit this issue

Also available in: Atom PDF