Project

Profile

Help

Issue #611

Add release note on 2.5.1 (or 2.6 if it becomes that) that RabbitMQ should now work

Added by bmbouter over 6 years ago. Updated over 2 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.5
Platform Release:
2.6.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation, Pulp 2
Sprint:
Quarter:

Description

The 2.5.1 release fixes RabbitMQ support, and that is big. We should put this in the release notes!

+ This bug was cloned from Bugzilla Bug #1161690 +

History

#1 Updated by bmbouter over 6 years ago

I put this on 2.5.1 and medium priority because it shouldn't go out the door without this.

+ This comment was cloned from Bugzilla #1161690 comment 1 +

#3 Updated by cduryee over 6 years ago

fixed in pulp 2.6.0-0.2.beta

+ This comment was cloned from Bugzilla #1161690 comment 3 +

#4 Updated by igulina@redhat.com over 6 years ago

release notes on pulp 2.6 contain info about RabbitMQ support, New Features section

+ This comment was cloned from Bugzilla #1161690 comment 4 +

#5 Updated by bmbouter over 6 years ago

  • Category deleted (1)
  • Tags Documentation added

Documentation is now a Tag not a Category.

#6 Updated by bmbouter over 6 years ago

  • Severity changed from Medium to 2. Medium

#7 Updated by rbarlow over 6 years ago

  • Status changed from 6 to CLOSED - CURRENTRELEASE

#9 Updated by bmbouter over 2 years ago

  • Tags Pulp 2 added

Please register to edit this issue

Also available in: Atom PDF