Project

Profile

Help

Task #595

closed

pulp-celery has a long, redundant require statement

Added by bmbouter almost 8 years ago. Updated almost 4 years ago.

Status:
CLOSED - WONTFIX
Priority:
Normal
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2, SELinux
Sprint:
Quarter:

Description

The pulp-celery policy has a lot of unnecessary statements in the require section [0]. These should be removed and tested on the platforms.

I believe only pulp_cert_t and puppet_etc_t are required. Even those may not be required with gen_tunable statements.

[0]: https://github.com/pulp/pulp/blob/553edf38c1e1cd5a3e99bfdcae810c3e9ef39137/server/selinux/server/pulp-celery.te#L8

+ This bug was cloned from Bugzilla Bug #1158173 +

Actions #1

Updated by bmbouter almost 7 years ago

  • Parent task set to #1826
Actions #2

Updated by bmbouter almost 7 years ago

  • Tags SELinux added
Actions #3

Updated by bmbouter almost 7 years ago

  • Parent task deleted (#1826)
Actions #4

Updated by bmbouter almost 4 years ago

  • Status changed from NEW to CLOSED - WONTFIX
Actions #5

Updated by bmbouter almost 4 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

Actions #6

Updated by bmbouter almost 4 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF