Project

Profile

Help

Task #5798

Problems with pulp IRC links on pulpproject.org

Added by daviddavis 11 months ago. Updated 12 days ago.

Status:
CLOSED - COMPLETE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation
Sprint:
Quarter:

Description

A user pinged me about this. If you use the IRC links on pulpproject.org help page that connect to #pulp and #pulp-dev on Freenode, you can't actually message the channel. The problem is that we have +q $~a set which mutes unregistered users. We could either unset this (and invite spam to our channels) or just add a note to our help page that you have to register your nick with freenode (which creates a barrier for our users).

https://pulpproject.org/help/

History

#1 Updated by daviddavis 11 months ago

  • Description updated (diff)

#2 Updated by daviddavis 11 months ago

  • Tracker changed from Issue to Task
  • % Done set to 0

We agreed during triage that the best solution was to add a note about how to register a nick on freenode.

#3 Updated by daviddavis about 1 month ago

  • Tags Documentation added

#4 Updated by daviddavis 14 days ago

  • Status changed from NEW to POST
  • Assignee set to daviddavis

#5 Updated by daviddavis 12 days ago

  • Status changed from POST to CLOSED - COMPLETE

Please register to edit this issue

Also available in: Atom PDF