Project

Profile

Help

Task #5326

Switch to JSONField over TextField

Added by CodeHeeler about 2 years ago. Updated about 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

For models where it makes sense to do so, swap from TextField to using JSONField now that we don't have to support MariaDB.

This allows for better handling of dictionaries for example.


Related issues

Is duplicate of RPM Support - Task #5215: Use JSONField instead of TextField for data stored in JSON formatCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by ttereshc about 2 years ago

  • Tracker changed from Story to Task

#2 Updated by dalley about 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#3 Updated by dalley about 2 years ago

  • Is duplicate of Task #5215: Use JSONField instead of TextField for data stored in JSON format added

Please register to edit this issue

Also available in: Atom PDF