Project

Profile

Help

Story #5088

support ansible collection content export

Added by jsherril@redhat.com over 1 year ago. Updated 6 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Katello
Sprint:
Quarter:

Description

Katello has a need to export an entire ansible collection repo to disk and then import it into another pulp3 server.


Related issues

Is duplicate of Pulp - Story #5096: [epic] As a user, I can export the content of a RepositoryVersion from one Pulp3 system and import on an air gapped Pulp3 systemCLOSED - DUPLICATE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter over 1 year ago

  • Status changed from NEW to CLOSED - DUPLICATE

I'm closing this one since core will provide this generically for all content types with https://pulp.plan.io/issues/5096

#2 Updated by bmbouter over 1 year ago

  • Is duplicate of Story #5096: [epic] As a user, I can export the content of a RepositoryVersion from one Pulp3 system and import on an air gapped Pulp3 system added

#3 Updated by bmbouter over 1 year ago

@jsherrill if this is incorrect please reopen!

#4 Updated by ggainey 6 months ago

  • Tags Katello added
  • Tags deleted (Katello-P2)

Please register to edit this issue

Also available in: Atom PDF