Project

Profile

Help

Refactor #4698

Rename remote from "python" to "warehouse"

Added by amacdona@redhat.com over 2 years ago. Updated over 1 year ago.

Status:
CLOSED - NOTABUG
Priority:
Low
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Target Release - Python:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

Currently the "Python remote" url is /v3/remotes/python/python/

This is awkward and not descriptive. If the remote url is updated to

v3/remotes/python/warehouse/ it becomes more descriptive and opens up the possibility of different kinds of python repositories.


Related issues

Is duplicate of Python Support - Task #4377: Change remote and publisher nameCLOSED - DUPLICATE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by amacdona@redhat.com over 2 years ago

  • Is duplicate of Task #4377: Change remote and publisher name added

#2 Updated by dalley over 1 year ago

  • Priority changed from Normal to Low

#3 Updated by dalley over 1 year ago

  • Status changed from NEW to CLOSED - NOTABUG

Also available in: Atom PDF