Project

Profile

Help

Task #4622

systemd examples are missing dynaconf changes

Added by bmbouter almost 2 years ago. Updated almost 2 years ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Documentation
Sprint:
Quarter:

Description

The path to the settings file is not needed and can be removed. Dynaconf's settings provide the default and overriding abilities by default.


Related issues

Is duplicate of Pulp - Issue #4615: Update config file in systemd documentationCLOSED - CURRENTRELEASE<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by bmbouter almost 2 years ago

  • Status changed from NEW to POST
  • Assignee set to bmbouter

#2 Updated by bmbouter almost 2 years ago

  • Status changed from POST to CLOSED - DUPLICATE

closing in favor of user filed bug https://pulp.plan.io/issues/4615

#3 Updated by bmbouter almost 2 years ago

  • Is duplicate of Issue #4615: Update config file in systemd documentation added

#4 Updated by daviddavis almost 2 years ago

  • Sprint/Milestone set to 3.0.0

#5 Updated by bmbouter almost 2 years ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF