Project

Profile

Help

Story #4497

As a user, I can confure the systemd unit names with the ansible installer

Added by amacdona@redhat.com almost 2 years ago. Updated 9 months ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
-
Category:
Installer
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

We have renamed the default systemd unit files with this story https://pulp.plan.io/issues/4187

This story is to make each unit file name user configurable. Each unit name should be set to an ansible variable, which will default to the current values.


Related issues

Is duplicate of Pulp - Task #4429: Add a config option to configure Pulp3's systemd unit namesCLOSED - WONTFIX

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by amacdona@redhat.com almost 2 years ago

  • Description updated (diff)

#2 Updated by amacdona@redhat.com almost 2 years ago

  • Is duplicate of Task #4429: Add a config option to configure Pulp3's systemd unit names added

#3 Updated by amacdona@redhat.com almost 2 years ago

  • Status changed from NEW to CLOSED - DUPLICATE

#4 Updated by daviddavis almost 2 years ago

  • Sprint/Milestone set to 3.0.0

#5 Updated by bmbouter almost 2 years ago

  • Tags deleted (Pulp 3)

#6 Updated by bmbouter 9 months ago

  • Category set to Installer
  • Tags deleted (Pulp 3 installer)

Please register to edit this issue

Also available in: Atom PDF