Project

Profile

Help

Issue #426

node error refers to pulp.log

Added by pthomas@redhat.com almost 7 years ago. Updated almost 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Low
Assignee:
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
2. Medium
Version:
2.4 Beta
Platform Release:
2.6.0
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Description of problem:
Node error seems to be referring to pulp.log

[root@pulp-24-server ~]# pulp-admin node repo publish --repo-id zoo
This command may be exited via ctrl+c without affecting the request.

[\]
Running...

Publish failed. See: pulp.log for details.

Version-Release number of selected component (if applicable):

[root@pulp-24-server ~]# rpm -qa pulp-server
pulp-server-2.4.0-0.11.beta.el6.noarch
How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:

Additional info:

+ This bug was cloned from Bugzilla Bug #1095483 +

History

#2 Updated by cduryee almost 7 years ago

merged to 2.5-dev and master

+ This comment was cloned from Bugzilla #1095483 comment 2 +

#3 Updated by cduryee almost 7 years ago

fixed in pulp 2.6.0-0.2.beta

+ This comment was cloned from Bugzilla #1095483 comment 3 +

#4 Updated by pthomas@redhat.com almost 7 years ago

verified
[root@gizmo ~]# rpm -qa pulp-server
pulp-server-2.6.0-0.5.beta.el6.noarch
[root@gizmo ~]#

[root@gizmo ~]# pulp-admin node repo publish --repo-id upload
Warning: path should have mode 0700 because it may contain sensitive information: /root/.pulp/

This command may be exited via ctrl+c without affecting the request.

[\]
Running...

Publish failed. See: pulp log for details.

[root@gizmo ~]#

+ This comment was cloned from Bugzilla #1095483 comment 4 +

#5 Updated by rbarlow over 6 years ago

  • Status changed from 6 to CLOSED - CURRENTRELEASE

#7 Updated by bmbouter almost 3 years ago

  • Severity set to 2. Medium

#8 Updated by bmbouter almost 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF