Project

Profile

Help

Issue #416

closed

unit removal cli help needs to updated

Added by pthomas@redhat.com about 7 years ago. Updated about 3 years ago.

Status:
CLOSED - WONTFIX
Priority:
Low
Assignee:
-
Category:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
1. Low
Version:
2.4 Beta
Platform Release:
OS:
Triaged:
Yes
Groomed:
No
Sprint Candidate:
No
Tags:
Pulp 2
Sprint:
Quarter:

Description

Description of problem:

Now that unit removal is supported for synced repos as well, the cli help should generalize it as well.

[root@hp-dl380pgen8-02-vm-1 ~]# pulp-admin rpm repo
Usage: pulp-admin [SUB_SECTION, ..] COMMAND
Description: repository lifecycle commands

Available Sections:

remove  - remove copied or uploaded modules from a repository

[root@hp-dl380pgen8-02-vm-1 ~]# pulp-admin iso repo
Usage: pulp-admin [SUB_SECTION, ..] COMMAND
Description: repository lifecycle commands

Available Sections:
publish - run publish tasks
sync - run or schedule sync tasks
uploads - upload ISOs into a repository

Available Commands:
remove - remove copied or uploaded units from a repository
update - changes metadata on an existing repository

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:

Expected results:

Additional info:

+ This bug was cloned from Bugzilla Bug #1087591 +

Actions #1

Updated by pthomas@redhat.com about 7 years ago

***** Bug 1096538 has been marked as a duplicate of this bug. ***

+ This comment was cloned from Bugzilla #1087591 comment 1 +

Actions #2

Updated by bmbouter about 7 years ago

  • Severity changed from Low to 1. Low
Actions #3

Updated by bmbouter about 3 years ago

  • Status changed from NEW to CLOSED - WONTFIX
Actions #4

Updated by bmbouter about 3 years ago

Pulp 2 is approaching maintenance mode, and this Pulp 2 ticket is not being actively worked on. As such, it is being closed as WONTFIX. Pulp 2 is still accepting contributions though, so if you want to contribute a fix for this ticket, please reopen or comment on it. If you don't have permissions to reopen this ticket, or you want to discuss an issue, please reach out via the developer mailing list.

Actions #5

Updated by bmbouter about 3 years ago

  • Tags Pulp 2 added

Added by dkliban@redhat.com 11 months ago

Revision 48beb084

Release workflow opens PR for changelog against master branch

closes: #416

Also available in: Atom PDF