Project

Profile

Help

Task #4015

Switch Pulp3 to use Python 3.6 as its base version

Added by bmbouter over 2 years ago. Updated over 1 year ago.

Status:
CLOSED - DUPLICATE
Priority:
Normal
Assignee:
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:
Platform Release:
Groomed:
No
Sprint Candidate:
No
Tags:
Sprint:
Quarter:

Description

As discussed on the mailing list, Pulp3 will switch it's minimum Python version to 3.6. It had all +1s, and the specified amount of time has passed for input.

https://www.redhat.com/archives/pulp-dev/2018-September/msg00013.html


Related issues

Is duplicate of Pulp - Task #3984: Remove Python 3.5 SupportCLOSED - CURRENTRELEASE

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by dalley over 2 years ago

  • Status changed from NEW to ASSIGNED
  • Assignee set to dalley

#2 Updated by bmbouter over 2 years ago

  • Status changed from ASSIGNED to CLOSED - DUPLICATE

#3 Updated by bmbouter over 2 years ago

  • Is duplicate of Task #3984: Remove Python 3.5 Support added

#4 Updated by daviddavis almost 2 years ago

  • Sprint/Milestone set to 3.0.0

#5 Updated by bmbouter over 1 year ago

  • Tags deleted (Pulp 3)

Please register to edit this issue

Also available in: Atom PDF