Project

Profile

Help

Issue #3788

closed

Install per pulp/devel no longer possible due to pip-dependencies

Added by mdellweg over 4 years ago. Updated over 3 years ago.

Status:
CLOSED - CURRENTRELEASE
Priority:
Normal
Assignee:
-
Sprint/Milestone:
-
Start date:
Due date:
Estimated time:
Severity:
3. High
Version - Debian:
master
Platform Release:
Target Release - Debian:
OS:
Triaged:
No
Groomed:
No
Sprint Candidate:
No
Tags:
Dev Environment, Pulp 2
Sprint:
Quarter:

Description

Since the spec file has been moved out of the repository, the pip-installable dependencies are no longer parsed (and installed) in pulp_deb/pulp-dev.py.
Therefore, the installation of pulp/devel together with pulp_deb fails.

Added by mdellweg over 4 years ago

Revision a4eb8ff1

Fix pulp_deb dependencies

re #3788

Added by mdellweg over 4 years ago

Revision e207795f

Fix installing the pip dependencies

  • Backport some improvements from pulp_rpm/pulp-dev.py re #3788
Actions #1

Updated by mdellweg about 4 years ago

  • Status changed from NEW to CLOSED - CURRENTRELEASE
Actions #2

Updated by bmbouter over 3 years ago

  • Tags Pulp 2 added

Also available in: Atom PDF